Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
scottavery

Coming back to a ML10 v2 - where to start?

Recommended Posts

schoondoggy

Channels should mirror each other.

Page 35 has the DIMM population map:

https://support.hpe.com/hpsc/doc/public/display?docId=c04622279

 

'Populate the DIMM slots in this sequence: 2-A, 4-B, 1-C, 3-D.'

8GB memory modules in 2-A and 4-B, then the 2GB memory modules in 1-C and 3-D.

 

The iLo Advanced license should still work fine.

 

Share this post


Link to post
Share on other sites
scottavery

Super helpful, again!  Should I at some point need additional SATA ports to put SSDs in the 5.25 bays, is there a recommended HP controller for a PCIe slot, or can I just use a generic one?

Share this post


Link to post
Share on other sites
scottavery

Another page recommends SAS card to SATA breakout cable instead.  Agree?

Share this post


Link to post
Share on other sites
schoondoggy

If you are going to use RAID then an HPE RAID card would be a good choice as it will work well with the B120i built in.

If you are going to switch the B120i to AHCI then I would use a SAS HBA to add more ports. You could use SAS or SATA drives. LSI HBA's are most popular. Many HPE HBA's are LSI OEM. 

Share this post


Link to post
Share on other sites
scottavery

Up and running finally.  Installed hyper-v server 19 initially, then scrapped it and went with just Win 10 for now.  Took forever to get windows activated from the old box.  In the end I had to track down my original win 8 Pro product key as no amount of swapping hardware would allow the activation to succeed and Microsoft support would not help, despite there being a key linked to my MS ID.

 

I have not managed to get the RAID controller config app to load when going through POST.  It says press F5, and then says it will load automatically, but never does.  It recognizes the single disk I had added years ago, but not sure if I will need to take any action when adding other disks.  I have 3 3TB WD green drives from the previous home server that I need to decide if I will use or repurpose elsewhere and get larger capacity drives to start.  Unfortunately the deal on 10TB drives closed before I thought to stock up.

Share this post


Link to post
Share on other sites
scottavery

One of the 10TB's arrived DOA, so I guess I wont be shucking either.  what a nuisance.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...