Jump to content
RESET Forums (homeservershow.com)

cant execute programs on the whs


patlabor
 Share

Recommended Posts

Hello everyone,

 

i am new here at the forum but have a frankenbuild whs for a bit over a year and listen for allmost the same time to the home server show.

 

within the last year i have outgrown my old box and a few days ago started to throw together a new box. the old box had an ide only board and i had 3 external 2TB drives attached via usb and one internal 320GB IDE System Drive.

 

now i have 1 2TB ata system drive, and stripped the external drives of the enclosures, attached them internally via ata, copyed one by one the contents of the drives to the new pool, and one i was finished with one drive added it to the pool then moving on to the next drive.

 

right now i am at the second of 3 drives and everything seems to be running fine.

 

just now i was about to install team viewer on the server, so i can connect from away using my nexus one and get on with the copying stuff, because it takes a long time and i dont want to copy the whole drive at once but do share by share so in case something goes wrong its easyer to figure out what is missing.

 

so when i double clicked the teamviewer setup.exe i get an error message telling me that the system can not access the file and that i dont have the appropiate privileges.

 

i did some experiments and found out that when i go over the network shares i get that error with all exe files in //software, if i go over d:\shares\software, i get the same error with the teamviewer file that i just saved there via a connectet pc, but the files that where allready on the old server and just got copyed over, start fine. that way i was able to install firefox (had the setup files of an old version in the software share) and then download teamviewer directly on the server, but still the same problem.

 

anyone here knows what that is or how to solve it? could it be that behavior had something to do that i still have to copy over allmost 1.2TB of data from the old drvies to the new server?

 

thanks for any help

Link to comment
Share on other sites

It could be a permissions issue with the shares folder, but check this first. I recommend you do a RDC to your server, open the share that has Teamviewer and copy it to the desktop. Then right click on the file and scroll down to properties and see if there is a button that says UNBLOCK. UNBLOCK that and then run the installer. :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...