Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
Al_Borges

Windows 10 as a homeserver part deux

Recommended Posts

Al_Borges

Microsoft is changing the update policy for windows 10  per this article on thurrotts website

 

 https://www.thurrott.com/windows/windows-10/204359/microsoft-makes-major-changes-to-windows-10-updating

 

a couple of years ago, I stopped using a windows 10 homeserver because the update cycles kept breaking things

 

this new announcement could cause some reconsideration of this.  

 

Don't think I am going to replace my Qnap nas anytime soon -its been rock solid

but if I where building a new server, would consider it.

 

wouldn't be hard to set up machine with a lot more capability than most NAS's without laying out 400 bucks for a windows server license

 

and you can use Drivepool, which I miss from my W10 server

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • JackoUK
      By JackoUK
      I have become somewhat lazy (using the in-place rather than the clean-build route) and bullish (reckless?) so made changes to all my machines this morning.
      In general everything went slowly and smoothly ...
       
      - DELL 7920 Windows Pro for Workstations
      - HP Microserver N36 W Pro
      - HP Microserver N54 W Pro
      - 2x HP Microserver Gen8 W Pro
      - LINX 1010 Leather Tablet W Home
      - LINX 1010 Tablet W Pro
      - CHUWI Hi13 Tablet W Home
       
      … the only exceptions being 2 x LINX 1010Education tablets which run W Pro: here I received error 0xa0000400 after a message saying I was compatible and good to go.
      Something to look at later … or wait for my turn.
       
      So far the usual annoyances such as changes to windows positioning in Explorer and Edge but nothing substantial.
      I also find it necessary to switch Network Discovery off and back on to make sure the shared file systems are visible in Explorer/Network.
       
      Couple of nice, if small, things I’ve noticed already:
      -          GPU temperature and disk type (SSD, SD, HDD) in Task Manager/Performance
      -          In Security Settings one can dismiss warnings that there are no MSA accounts for Onedrive, giving a green tick in the notification area
      Still no CPU performance graph for the Gen8 – maybe that’s my fault for not being at the latest BIOS level?
       
      While I am critical of MSFT on other counts, I think W10 is one of the best things the company has done. Over the last month I’ve upgraded two old (7 and 9 years) laptops from W7 to W10 (still FOC producing a genuine activated licenses) and am pleasantly surprised how good the driver detection and provision is.
       
      HAND (have a nice download)
    • ZZzzGeorge
      By ZZzzGeorge
      I have a HP MicroServer N40L:
       
      Windows 7 in 120G SSD as boot drive;
      TWO identical 4TB disks with hardware RAID 1 set up;
      Only ONE 4TB disk can be seen in Windows 7.
       
      It's been working perfectly for almost 8 yrs.
       
      Recently i upgraded to Windows 10 and then strange things happened:
      1. Two 4TB disks cannot be recoganised in Win10, i have to treat them like a new disk, to re-format them, which is strange, but it's ok luckily i backed up everything;
       

       
      2. After re-formated them and RAID 1 set up again, TWO 4TB disks appears in Windows 10. Isn't one supposed to be hidden?!
       
      It seems like N40L Raid 1 is not working on Windows 10? Do I need a new raid driver? but i couldn't find one.
       
      Is anyone using N40L with Win10 and hardware Raid 1? Please help!
      Thanks
    • Rodf
      By Rodf
      I've had the attached appear on two of my Windows 10 machines today. The picture I captured from my laptop, which I've had for two years. What does this mean?

    • JackoUK
      By JackoUK
      It's that time of year again (plus or minus a few months) for Windows owners to pour out a suitable beverage, switch on the TV (say to a cricket match in Summer) and multiplex those activities with updating Windows on one's devices.
      This time round I reverted to an 'in place' upgrade using the Upgrade now button at https://www.microsoft.com/en-gb/software-download/windows10, wondering whether my shared folder setup would be destroyed as it had been in previous upgrades … but no, in general all went smoothly for:
      HP Microserver N36L
      HP Microserver N54L
      HP Microserver Gen8 x 2
      These are pure file servers running W10 Professional.
      The only point to note is the continued absence of the CPU usage trace on the Gen8 Task Manager graph.
       
       
    • sallai97
      By sallai97
      Greetings!
       
      I've looked up a lot of topics about this, but i've always find the half of the answers to my questions. I guess it's an unusual situation this time...
       
      I would like to install windows 10 to my server in AHCI mode but without intelligent provisioning (it's died while upgrading it so there is no option to use it, that's another topic).
      I'm able to boot the windows installer from iLO remote console but it cannot find the hdd driver. I've tried with few drivers, but no luck.
      When the raid controller is the selected controller (the raid would be perfect too), the installer doesn't boot up.
       
       
      Parameters/facts:
      -AHCI mode on( the installer is boots up in this mode only)
      - No intelligent provisioning
      -HP smart array won't load either
      -2 hdd
       
      Questions:
      -This concept is possible?
      -If yes, the raid is possible without IP and HP smart array?
      -Is this will be easier with VMware esxi?
       
      Thanks in advance!
       
       


×
×
  • Create New...