Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
imtyler7

1 of 2 CPU Cores in AMD Opteron X3216 used?

Recommended Posts

imtyler7
Posted (edited)

First, my specs (briefly):

MicroServer Gen10

AMD Opteron X3216

Win Server 2016

 

Problem:

The Taskmanager shows only 1 CPU-core instead of 2.

 

Solutions tried:

  1. checked msconfig...no CPU-Limit set (tried checking with 2 processors and no change, have it unchecked currently.)
  2. Checked Bios settings; 

SVM Mode - Enabled: Similar to Intel VT-d, AMD EPYC calls it Secure Virtual Machine (SVM)

CPB Mode - Enabled: It's for AMD CPU auto frequency adjustment function.

C6 Mode - Tried both Enabled/Disabled: Means deep down, BIOS will automatically disable CPU core and cache for power saving.

 

 

I have attached a photo below that has my server information. It is only in task manager where it is showing the 1 core and 2 threads, everywhere else shows 2 cores, 2 threads.

 

I have attached another picture Here that shows you what the specs should look like inside of task manager. My biggest concern is it seems that my CPU is constantly very high without any major processes running and I fear I do not have 2 cores running. I ended up having to run a third party firewall because Windows Defender sucked a constant 50% CPU even when no scans were scheduled to run.

 

Anyone out there with an idea to solve this?

download.png

Edited by imtyler7

Share this post


Link to post
Share on other sites
npapanik
Posted (edited)

Check your messages.

 

image.thumb.png.8972f0f0c09932db6a37975dee889c33.png

Edited by npapanik

Share this post


Link to post
Share on other sites
imtyler7
Posted (edited)

Update; BIOS has been updated and sfc /scannow ran with no problems.

 

Issue still persists with only 1 core inside of Task Manager

 

download.png

Edited by imtyler7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...