Jump to content
RESET Forums (homeservershow.com)

Cannot prevent UAC prompt on domain user with administrator rights on local machines


stigzler
 Share

Recommended Posts

Hi,

Doing a fresh Windows Server 2016 Standard installation. I'm afraid I'm a bit of an amateur when it comes to networking stuff, but would be grateful of any help.

Server is up and running. Setup the domain controller. Server has two users - "administrator" and "Steve"

Both have administrator rights. I've successfully logged into a client machine as "Steve" - via login "stigzler\Steve"

However, whenever I try to run a program I get the "application requires elevation" prompt:

NeedsElevation.jpg

It fails every time I use "Steve" - however I can get past this with "administrator"

I've tried to remove UAC on "Steve" (when logged in as Steve) but I just get a similar error:

LocalUAC.jpg

Checked "Steve" is set up as an administrator on server:

ServerADUsers.jpg

All looks fine. Also tinkered with the Local Group Policy (read this somewhere on the net) changing to below:

ServerAdminAccountLGP.jpg

That didn't help either.

It's making this user account virtually unusable.

It's a shame because I was really impressed with how intuitive the server setup was going until this point. Now this issue just feels unintuitive and baffling + is really spoiling the whole windows experience.

I've tried to do some research via google, but I'm either baffled by technicalities ("admin account are not real admin accounts if the first admin account isn't set up to make subsequent admin accounts a real admin account" was one of my favourites!) or just overwhelmed by the suggested numbers of tinkers - including registry tweaks and group policy manipulation (all of which feel risky to me because of my inexperience in network setups).

I would be grateful of any support that can be offered as I'm presently at a standstill with my setup.

Thanks

Steve (as you may have guessed!)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...