Jump to content
RESET Forums (homeservershow.com)
MatuScien

Microserver Gen8 + P410 + SAS 3TB (ST33000650SS) - Disk not detected

Recommended Posts

MatuScien

Good afternoon,

I'm new in this forum. I need your help because I do not know what else I can do to solve the problem I have.

I've been with the Microserver Gen8 for a few years now and I'm very happy. I have mounted two 2Tb RED disks by RDM to a VM. The VMs are running on SSD right now.

I have been given four disks "Seagate Constellation 3TB", model ST33000650SS. I want to mount RAID 10. For that I had to buy second hand a card that supports it, the P410. When I started, I realized that it does not recognize the disks. If I put the ones I had 2TB (SATA) if it recognizes them but the 3TB Constellation SAS does not recognize them.

I have read about these discs, that we have to change the size of the block to 512 because they now have 520. A friend has left me a disc that has already been converted but it does not recognize it either.

I currently have this additional information:

RAM Firmware Revision 6.64 (P410)
ROM Firmware Revision 6.63 (P410)
ADU Version 2.10.14.0
iLO 2.55 Aug 16 2017
Intelligent Provisioning 1.62.14
System ROM J06 02/11/2015

Processor: Intel (R) Core (TM) i5-3470T CPU @ 2.90GHz

Do I have to update something?
Do you have to modify something in the BIOS?

I hope your help.

Thank you very much to all!

Share this post


Link to post
Share on other sites
skandal

Does the P410 card have a FBWC module (it's a cache module similar to a so-dimm)? These HP cards only support 2 discs if no FBWC module is present.

 

Also, update your BIOS and iLO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...