Jump to content
RESET Forums (homeservershow.com)

Problems restoring files / folders


Recommended Posts

I tired to restore files on one of my 3 PCs, but it gets to 81% then gives error message saying it cannot open the archive. I tried it on another PC with the same result, then finally tried my wife's laptop and it ran fine. The only difference I can see is that laptop has a 512GB SSD πŸ˜„Β drive whereas the other 2 have just 256GB.

Β 

Suggestions would be most welcome. Thanks...TomP

Link to post
Share on other sites
  • 4 weeks later...
On β€Ž1β€Ž/β€Ž6β€Ž/β€Ž2019 at 11:20 AM, Tedster said:

This article may give you some pointers.

Β 

A few days ago, I applied the fix on both PCs that stalled at 81% and they now work fine.

Β 

Eternal thanksTedster for pointing me to the fix !!

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...