Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
pipsull

N54L no POST, red HP logo

Recommended Posts

pipsull

hi all - I've bought a 2nd hand N54L; it came with no RAM and reformatted HDDs.  On first power-on, the fans spin, power LED goes green but HP logo goes red and there's no POST data on display (no signal detected) and no beep codes.

 

Should the N54L POST with no RAM installed?  How do I get into the BIOS to confirm that the basic system is working before I try installing an OS?

 

I've bought RAM that is supposed to be the correct type but after installing it, the system still doesn't POST and the hp logo is still red.

 

I downloaded the user manual but I can't see any details in there about how to troubleshoot this kind of issue, so am reaching out for some help...   :)

Share this post


Link to post
Share on other sites
Trig0r

I've been playing with my old N40 of late, I was getting a red HP symbol when it wasnt liking the RAM..

Share this post


Link to post
Share on other sites
oceang

Pipsull, to  let us help you, please tell us what RAM you have tried? I agree with Trigor, you need some compatible RAM or you will get a red HP.

Share this post


Link to post
Share on other sites
pipsull

hi all - thanks for the responses.  So, the system won't POST with no RAM?

 

This is the RAM I bought:

GENERAL

This auction is for a 4GB Kit (1x4GB) ram upgrade for your HP Proliant MicroServer.

The ram is suitable for the Turion II Neo N40L & Athlon II Neo N36L & N54L

Both these MicroServer run with ECC unbuffered Ram, so this definitely the correct type.

All Modules come with a 12 Month Warranty.

 

 

SPECIFICATIONS

  • PC3-10600E
  • 1333Mhz*
  • DDR3
  • CAS-9
  • 2Rx8 (Dual Rank)  
  • ECC
  • UNBUFFERED
  • 240 Pin
  • 1.5v
  • Equivalent HP Part Number: 593923-B21
  • Module Capacity: 4GB
  • Module Quantity: 1
  • 12 Month Warranty
*The MicroServer itself only runs at 800Mhz

Share this post


Link to post
Share on other sites
Trig0r

Tried it in both slots?

Share this post


Link to post
Share on other sites
pipsull

Yes. I've got another DIMM coming (didn't arrive today so it should be tomorrow), and a colleague is sending me some genuine HP memory as well just in case.

 

I was just really surprised that the system doesn't seem to POST without the RAM installed.  The server may have had a remote access card installed at some point (the right hand slot cover is missing, along with the vertical PCI slot cover) but I removed the battery from the system board for over an hour which should have reset things, so I'm still not sure why I'm not getting anything on the monitor I've got plugged into the VGA port?

Share this post


Link to post
Share on other sites
pipsull

Well, the extra memory I ordered came today (from Oftek) and that also doesn't work, so I'm pretty convinced that the system board is fried.  As I bought via ebay (using paypal) I've requested a return - I've been in contact with the seller throughout so he knows I've had issues from the start.  

 

Time to look for another server!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...