Jump to content
RESET Forums (homeservershow.com)

496GB For System?


whsdude
 Share

Recommended Posts

Any ideas how this could happen?

 

A little backgound. Over the weekend I installed Win2008 R2 w/ Hyper-V. I then installed WHS as VM. Initially I gave the VM maybe 100GB then later I expanded it to 600GB.

 

I also installed an WHS OS update in there somewhere. I ran a backup before heading to work. I get home and see this. Any Ideas?

 

whs.jpg

Link to comment
Share on other sites

Usually, anything you add to the d partition on the system drive is added to this value. For instance I have Acronis backups and databases there so that they are not part of my shares or folder duplication.

Link to comment
Share on other sites

Usually, anything you add to the d partition on the system drive is added to this value. For instance I have Acronis backups and databases there so that they are not part of my shares or folder duplication.

 

Thanks this helped. The trick was adding a new drive the to the VM which was recognized by WHS on startup.

 

So far, I REALLY like this whole "virtualization" thing. I decided to spend some extra $ and get a rather beefy box and manage the VMs w/ Hyper-V.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...