Jump to content
RESET Forums (homeservershow.com)
Sug7

Microserver Gen8 E3-1260L Temp & Fans

Recommended Posts

Sug7

Hi Guys,

 

New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 

 

I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  

 

Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..

 

Share this post


Link to post
Share on other sites
qianjizhao

I have installed 1265L which is the same to 1260L.

The fan is quite.

I didn't notice any fan speed or noise change after the upgrade.

See below for my screnshots.

fan.JPG

temp.JPG

1260L.JPG

Edited by qianjizhao

Share this post


Link to post
Share on other sites
Sug7

Thanks, that’s good to hear! 

Share this post


Link to post
Share on other sites
PEte_79

FYI, the 1260L only lets the memory work in 1333Mhz versus the 1265L works in 1600Mhz

 

Share this post


Link to post
Share on other sites
Trig0r

MIne was fine with the 1260 in it, I did end up swapping out the stock heatsink for the later heatpipe version though.

Share this post


Link to post
Share on other sites
PEte_79
21 hours ago, Trig0r said:

MIne was fine with the 1260 in it, I did end up swapping out the stock heatsink for the later heatpipe version though.

 

Where did you get the heatpipe version, and what did you pay for it? 

I have only found a few (really hard to come by) and for like 140+ euro. Bit to much i think. I have added 2 40mm fans to my stock heatsinks.

Share this post


Link to post
Share on other sites
Trig0r

Got mine through my contact at CCS Media, was over £120 iirc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • pksparks
      By pksparks
      Good evening,
       
      after checking my ILo4, version2.61 on my Gen8 hp microservet, i saw an exclamation mark at cpld-pal0. It is now version 0x06.
      i have read that there is an version 0x32.
       
      anybody who has this version, and can provide me with a download link?
       
      Attached my firmware configuration. Any suggestions for any updating? Think most is up to date?
       
      rgds
      patrick
      Sorry can’t upload photo, error 200.
    • Richardracer
      By Richardracer
      Good afternoon,
       
      Newbie here, so please be gentle with me!
       
      I have an 18 month old Gen8 server bought new but now out of warranty, so limited access to HPE updates.  My Gen8 has 8Gb memory, Recently added Xeon 1220v2, standard disk controller (122i ) and 4 off 3.5” drives giving 6Tb of storage under storage spaces.  OS on SATA HDD  sitting in ODD space as recommended on here.  I was running Win10 Pro, but after upgrading processor and trying to update drivers with Intelligent Provisioning, I fell foul of the expired warranty.  I also lost my printer driver for HP laser jet and my sound drivers (usb connected sound card).
       
      To cut a long and painful journey a bit shorter, I am re-installing Win10 Pro from DVD, with licence key under IP.  My question as someone without warranty, but with a copy of the SPP download (ISO?), how do I install the various drivers needed from the SPP and do I need to update the firmware for the Xeon processor, if so how?  I read on here that the original 2014 J06 firmware does not have a thermal solution for Xeon processor and ILO shows high temps for some components.
       
      I am reasonable knowledgeable in Windows of old and have Rufus to create bootable usb sticks, but unsure how to get from SPP ISO image as downloaded (871795_001_spp-2017.04.0-SPP2017040.2017_0420.14).
       
      Any help from experienced gurus much appreciated!
       
      regards
       
      Richardracer.
    • Joe_Miner
      By Joe_Miner
      I installed a BU50N Blu-ray 4K drive in my HPE ProLiant Gen8 MicroServer.  Worked out well, I'm using PowerDVD13 -- I had to restart the "Machine" several times before it saw the ODD but "Machine" finally figured it out.
       
       
       
       
       
       










×
×
  • Create New...