Jump to content
RESET Forums (homeservershow.com)
Sug7

Microserver Gen8 E3-1260L Temp & Fans

Recommended Posts

Sug7

Hi Guys,

 

New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 

 

I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  

 

Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..

 

Share this post


Link to post
Share on other sites
qianjizhao

I have installed 1265L which is the same to 1260L.

The fan is quite.

I didn't notice any fan speed or noise change after the upgrade.

See below for my screnshots.

fan.JPG

temp.JPG

1260L.JPG

Edited by qianjizhao

Share this post


Link to post
Share on other sites
Sug7

Thanks, that’s good to hear! 

Share this post


Link to post
Share on other sites
PEte_79

FYI, the 1260L only lets the memory work in 1333Mhz versus the 1265L works in 1600Mhz

 

Share this post


Link to post
Share on other sites
Trig0r

MIne was fine with the 1260 in it, I did end up swapping out the stock heatsink for the later heatpipe version though.

Share this post


Link to post
Share on other sites
PEte_79
21 hours ago, Trig0r said:

MIne was fine with the 1260 in it, I did end up swapping out the stock heatsink for the later heatpipe version though.

 

Where did you get the heatpipe version, and what did you pay for it? 

I have only found a few (really hard to come by) and for like 140+ euro. Bit to much i think. I have added 2 40mm fans to my stock heatsinks.

Share this post


Link to post
Share on other sites
Trig0r

Got mine through my contact at CCS Media, was over £120 iirc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB


×
×
  • Create New...