Jump to content
RESET Forums (homeservershow.com)
Big11

Synology DS411+II VGA-Connector ? Flash Image ?

Recommended Posts

Big11

Does anybody knows About a VGA-Connector of the DS411+II ?

at the MB there is a connector "J2" which seems to be such one.. 
as it is a DIL - 12 PIN Connector i want to know About the PIN-Layout?

 Has anybody stored oder can create an Image of the intenal Flash Memory (USBStation) ?
or could tell me which files to be there ?

Thank you?

Untitled.jpg

Share this post


Link to post
Share on other sites
cskenney

it appears others have also inquired about the VGA port.  Here is a web page with information for another model but I am sure it applies.

 

http://www.ntm1275.f2s.com/synology/synology1010_files/rearconsoleport.htm

 

The earlier models appear to have had a VGA port on the back of the units.  Synology probably changes it to a port on the board for use during manufacturing and to stop people from connecting to it.

Share this post


Link to post
Share on other sites
Big11

Thank you for this hint…
but there is no Pin-Layout of this Connector on the board..

 

and as this Thread is from 2010 i'll be sure that he doesn't keeped it..

 

but, Thank you..

 

Share this post


Link to post
Share on other sites
cskenney

Try this link then (at your own risk).

 

https://wrgms.com/recovering-a-failed-synology-diskstation-ds2xx-serial/

 

While it doesn't describe a 12 pin connector it may steer you in the right direction.

 

It is also possible others will chime in but most people aren't opening up their cases and trying to wire to the board.

 

What is your goal?  Just curious.

 

Share this post


Link to post
Share on other sites
Big11

this page i know !... 

and actually i'm Looking for the needed Serial Port Cable..

a FTR Board i have..

and also some USB to Serial Cables.. 
but the connector of th DS is just for 3,3 V a not 5 V as usual..

 

  so now i'am on this way...

 

Share this post


Link to post
Share on other sites
Big11

so this run without success…  🤔

But i think this is confirmation of my understanding..

The NAS dosn't find any Bootloader, cause in the BIOS is a  wrong Parameter for Boot-Device..

 

So i see the only chance is to have the Pinout of the obviously VGA Port

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Project Fi now accepts iPhone!

Sign up with any phone now.



×