Jump to content
RESET Forums (homeservershow.com)
Frank Cifelli

ML30 Gen9 Drives Not Authenticated

Recommended Posts

Frank Cifelli

Perhaps this has already been asked and answered, but I have an ML30 Gen9 and have tried different SDDs connected to the B140i controller.  Crucial MX500 SSDs and HP S700 Pro SSDs yield a message in the iLO that says the drive is "Degraded (Not Authenticated)" (see the attached iLO screenshot).  The server and drives are running well, but the server's Health LED flashes amber.  What brand and model SSDs and SATA drives (non-HP) are people installing in this server that will not show as "Not Authenticated"?  I am looking for 250 to 500GB SDs and 6TB SATA drives.

iLO Storage - Not Authenticated.PNG

Share this post


Link to post
Share on other sites
schoondoggy

Do you have the latest BIOS and iLo firmware on the server?

Share this post


Link to post
Share on other sites
Frank Cifelli
17 hours ago, schoondoggy said:

Do you have the latest BIOS and iLo firmware on the server?

Thanks for your reply.  I did not register the server and install the latest SPP, but I did both after your post (see the attached firmware versions before and after). After the SPP was applied, only the Ethernet adapter firmware changed.  I am still having the same issue. Do you think that wiping the drives and recreating the array will help? This is just the beginning of the setup of the server with MS Server 2016 Standard. There is no data on the drives.

 

What make and model drives do you use in your ML30 Gen9 in disk bays 1 through 4?  

HP ML30 Gen9 Firmware.PNG

Share this post


Link to post
Share on other sites
schoondoggy

I currently do not have a ML30, I had a demo unit for a short time. I ran Hitachi drives and I dont remeber seeing this issue. I will do a bit more checking.

Are these drives mounted in the front bays?

Share this post


Link to post
Share on other sites
Frank Cifelli
16 hours ago, schoondoggy said:

I currently do not have a ML30, I had a demo unit for a short time. I ran Hitachi drives and I dont remeber seeing this issue. I will do a bit more checking.

Are these drives mounted in the front bays?

Thanks again for your respone.

 

Yes, they are mounted in the front bays.  I did some more digging and found that HP error message that I posted is misleading.  In that screenshot it leads me to believe the drive has a problem.  Then I ran the diagnostics on the Array Controller and found what is shown in the attached screenshot. It mentions the issue is with the drive carrier.

 

I got a hold of four authentic HP drive carriers from an HP ML350 Gen8 server.  I used those carriers with my drives (two 500GB SSD drives and two 6TB SATA drives) and the error message was gone for three of the four drives.  The drive carriers that don't have the error message are 651314-001 B REV1.010 (or REV 1.009).  The one authentic HP drive carrier that is still giving me and issue is 651314-001 B REV 3.005.  The non-authentic drive carriers that I ordered online are 351314-001 B REV 3.010 and these cause an error.  I wish that I could get more of the earlier revision drive caddies.

 

iLO Storage - Array Diagnostics.PNG

  • Like 1

Share this post


Link to post
Share on other sites
Frank Cifelli

In this video you can see that the heartbeat LED is flashing.  I am not sure the reason, but it could be the same issue I am having.  Although the system functions, I don't like seeing that light flashing.

 

 

 

Share this post


Link to post
Share on other sites
schoondoggy

Put a saved search on eBay for the carriers you are looking for.

Share this post


Link to post
Share on other sites
Frank Cifelli
1 minute ago, schoondoggy said:

Put a saved search on eBay for the carriers you are looking for.

Schoondoggy,  I am not sure what you mean by this? Do you want me to put a link for the carriers I am looking for, or did you put a link for the carriers you have used?

Share this post


Link to post
Share on other sites
schoondoggy

If you search eBay for the part number you are looking for you can save that search and have eBay email you if that item becomes available.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Project Fi now accepts iPhone!

Sign up with any phone now.



×