Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
JustMe

ML10 v2 fan upgrade/replacement

Recommended Posts

JustMe

Hi, can anyone tell me if there is a better (more silent) fan for this ML10 v2  on the market, a third party maybe? Mine is making a slightly rattling noise and I think is time for a new (better?) one.

Thank you.

Share this post


Link to post
Share on other sites
H00GiE

I would also like a answer for that, the replacement part is simple, just the back fan of a ML310e or ML30 gen9.. 
but to replace it for a more silent one..

first off the connector is proprietary.
so although you could just replace the fan... there are more pins than just a 3p molex or 4p PWM on that connector.
second, ILO is setup to speed up and down the fan around sensors, so only if the replacement fan have the same of better performance at the same RPM then it will be usefull... 

Share this post


Link to post
Share on other sites
JustMe
4 hours ago, H00GiE said:

I would also like a answer for that, the replacement part is simple, just the back fan of a ML310e or ML30 gen9.. 
but to replace it for a more silent one..

first off the connector is proprietary.
so although you could just replace the fan... there are more pins than just a 3p molex or 4p PWM on that connector.
second, ILO is setup to speed up and down the fan around sensors, so only if the replacement fan have the same of better performance at the same RPM then it will be usefull... 

Oh, ok, got it. Thank you for your answer. Well, I'll look for an original replacement then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...