Jump to content
RESET Forums (homeservershow.com)

Xeon E3-1120v2 and Plex Question


okepi_malin
 Share

Recommended Posts

Hi everybody.

I have a Gen8 G1610T since 2 years and I am very happy with it. I use it to only host my Plex Server with 3*2Tb drives.

I bought for a cheap price (40€) a Xeon E3-1220v2 and I have question about it. I have read Elvisdk's topic about temperature with G1610T default heatsink on 1220v2 and I wonder if play (and transcode) 1080p movies with 4 cores enable will be ok or too hot ? Did I must enable only 2 cores to be safe ?

I cannot compare Elvisdk's temperature with wPrime burnt with the temperatures generated by Plex because I don't know them with a E3-1220v2...

 

Thanks for your feedback.

Link to comment
Share on other sites

I think you’ll be okay.

Transcoding doesn’t tax your system 100% all the time, it’s a relative short spike in cpu utilization.

If the cpu gets too hot it will throttle. So keep an eye on the clock speed.

If, and only if, you cpu throttles you can disable the turbo or some cores.

Link to comment
Share on other sites

Thank you for your feedback. I have received the 1220v2 et you were right, when I watch 1080p movies on Plex, the CPU go up to 37°C, maybe 40 max.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Al_Borges
      By Al_Borges
      Has any one been testing/using the Open Source  'JellyFin' Media server ?
       
      I've been testing it as an alternative to Plex
       
      it is based on the open source portion of Emby and has similar features to plex and Emby
       
      So far I've been impressed, like most open source projects it has a few rough edges
       
      servers and clients are available for a variety of platforms
       
      My main issue  is that the QNAP server runs in a docker instance,  as a docker 'virgin' , its rather daunting.  The windows 10 server runs fine
       
      'free' has its own charm,  but I have some other concerns about the future of Plex
       
      1)  the live tv/dvr experience is a mess  For me would be the only compelling reason to pay for a plex pass
      2)  they keep trying to add crappy features, like retro games and such
      3)  they have been bought and are heading in the wrong direction for me,  gonna really mess up the user experience
       
      https://www.cordcuttersnews.com/plex-raises-50-million-to-become-one-stop-shop-for-streaming/?source=home
       
       
    • E3000
      By E3000
      Hey guys,
       
      As of June 2020, what are the latest versions of firmware for HP Microserver Gen8 to be installed on the system itself? Also do any other components have updatable firmware/os-independent software?
       
      So far my list is as follows:
      BIOS - J06 (04/04/2019) iLO 4 - v2.73 (11/02/2020) Intelligent Provisioning - v1.71 (20/02/2019)  
      and I guess the following could also be added (although both out of date):
      Smart Update Manager (HP SUM) - v8.1.0 (21/12/2017) Service Pack for ProLiant (06/11/2017)  
      Date formated as DD/MM/YYYY.
       
      I believe all the B120i Smart Storage stuff is part of Intelligent Provisioning.
    • csadam
      By csadam
      Does anybody know exactly where is the 11-PCI 1 Zone  temp sensor on the motherboard?
    • milev
      By milev
      Hi,
       
      I have upgraded from G1610T to E3-1265Lv2 with success but the memory speed which is still stuck at 1333MHz instead of 1600Mhz.
       
      I have 2 x 4GB DIMMs with one be the original HPE DIMM and the other a Crucial 4GB 240 Pin DDR3 1600 MTps PC3-12800 CL11 Unbuffered ECC UDIMM Memory Module )(https://www.amazon.co.uk/dp/B00IW4M9PK/ref=pe_385721_37986871_TE_item)
       
      The iLO memory summary is always showing:

       
      and while I am on the latest firmware ....

       
      The BIOS options available are : 1066, 1333, Auto
      I have also tried the power setting to "max performance" but still the memory speed remains to 1333Mhz
       
      Any ideas on how to set the memory operating frequency to 1600Mhz ?
       
       
    • 50pence
      By 50pence
      Apologies if posted before but a weird one I’m hoping someone can help me figure out (probably bought the wrong ram! 😒)
       
      Stock Gen8 with Celeron G1610T CPU & 4GB RAM (
      Upgraded to
      e3-1256L v2 with 65w HP Heatsink
      Offtek 16GB (2 x8GB) DDR3 1600MHz 2R x8 ECC 
       
      Offtek ram was bought sometime ago and registered fine in bios with the celeron.
       
      Since upgrade of cpu & heatsink - the RAM slot closest to heatsink just doesn’t want to work. Tried swapping ram modules around. Single slots used. The slot furthest away from heatsink seems to work fine with all ram modules.
       
      See pictures of failures and ram used. 
       
      The bios jut seems to loop around at 30% when Any ideas??



       
×
×
  • Create New...