Jump to content
RESET Forums (homeservershow.com)

Gen8 - memory upgrade not going good


Torbj0rn
 Share

Recommended Posts

I recently bought 16gb (2x8gb) DDR3 ECC udimm on holiday, to save some cash. Everything on the spec was looking promising - the only 'drawback' was that it was 10600/1333 speed, but as my google fu tells me that should not be any problems.

 

So, if i both up with 1 or 2 sticks of the 8gb ram - i get stuck on boot with a status code of 0114, which is something about memory.

If I boot with 1 stick of 8gb + the original 4gb (12800) ram stick the server boots. If i go into bios it says 12288mb (12gb) of memory, ILO says the same. But I can only get 4gb in VMware (also tested with ubuntu live cd, same result).

 

ILO:

 

image.thumb.png.b0bf9dc2732ec8ebdd051a65736072d8.png

 

After bios:

image.png.edae70fe7d8c440e415c7ce3b2212fbf.png

 

ILO version:

image.thumb.png.640888d3c29f81aef5f524286b8497bc.png

 

Any suggestions on bios settings, ILO updates or other tips to try - I would be very glad :D

Link to comment
Share on other sites

25 minutes ago, Torbj0rn said:

 

I should have included that, yes.

Here is the link to the product: https://www.amazon.com/OWC-16-0GB-PC10600-1333MHz-SDRAM/dp/B01K22UHSK

 

And the Apple computers need "PC3-10600E, 1333 MHz, ECC, DDR3 SDRAM UDIMM"

 

Why it think that RAM for Apple PC will be compatible with HP Microserver also?

Link to comment
Share on other sites

A certain piece of ram is not made for one single machine, it's just branding so people that want ram for their apple machine finds it (faster). From the specs I don't see any reason why it should not work.

Link to comment
Share on other sites

Are you sure they are UDIMMS? I can't find any information on that. They are listed as being ECC, but even on the website of the manufacturer it is not mentioned if they are registered buffered.

Link to comment
Share on other sites

On ‎8‎/‎14‎/‎2018 at 3:30 PM, Torbj0rn said:

A certain piece of ram is not made for one single machine, it's just branding so people that want ram for their apple machine finds it (faster). From the specs I don't see any reason why it should not work. 

Absolutely wrong affirmation, this memory has specific properties for Mac

https://eshop.macsales.com/item/OWC/1333D3W8M16K/

*About the Apple Specified Thermal Sensor:
Ensuring maximum performance, reliability, and operational feedback -this DDR3 ECC Modules for the Apple Mac Pro 'Nehalem' 4 Core/8-Core and 'Westmere' 6-Core/8-Core processor models feature utilization of Apple qualified components including the inclusion of the Apple qualified Thermal Sensor EEPROM.
 
 
Try to update the new (System ROM) BIOS version 2018.05.21 and ILO4 2.60
 
 
Edited by MiG174
Link to comment
Share on other sites

Interesting. What do yo mean by "affirmation"?  The thermal sensor is causing problems? 

 

Will tro yo upgrade later tonight (before my girlfriend comes home.. she's kinda tired of the router (pfsense) not working these days..:D)

 

Link to comment
Share on other sites

27 minutes ago, Mixpower said:

Not going to work, you need ECC Unbuffered and not ECC Registered.

What? Where did you read that these modules are registered? These are unbuffered, 10600E. Even ILO says so.

 

 

Btw, I have contacted OWC to get their opinion. They claim to be compatible with "desktops pc's with intel xeon".

Edited by Torbj0rn
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...