Jump to content
RESET Forums (homeservershow.com)
Richy G

Windows 2012 Graphics card 6450..

Recommended Posts

Richy G

Hi all

not the most it literate and have recently bought a N54l with Windows 2012 on.

I have now bought the low profile 6450 graphics card but cant get any drivers to work with it, can anyone help?

much appreciated if you can.

Share this post


Link to post
Share on other sites
oceang

As far as I can tell Windows Server 2012 is based on Windows 8.

 

So you should look for a Windows 8 64 bit driver. You could also try a Windows 8.1 64 bit driver.

 

You did not say what drivers you had already tried.

  • Like 1

Share this post


Link to post
Share on other sites
schoondoggy

Did you go into the BIOS and set the new card as primary?

  • Like 1

Share this post


Link to post
Share on other sites
Richy G

I am going to try the bios setting now and see what gives..

On 7/16/2018 at 11:39 PM, oceang said:

As far as I can tell Windows Server 2012 is based on Windows 8.

 

So you should look for a Windows 8 64 bit driver. You could also try a Windows 8.1 64 bit driver.

 

You did not say what drivers you had already tried.

I have been dl the whole AMD Catalyst thing as I couldnt just find the driver. I will take another look online, thanks man

 

On 7/16/2018 at 11:39 PM, oceang said:

As far as I can tell Windows Server 2012 is based on Windows 8.

 

So you should look for a Windows 8 64 bit driver. You could also try a Windows 8.1 64 bit driver.

 

You did not say what drivers you had already tried.

 

18 hours ago, schoondoggy said:

Did you go into the BIOS and set the new card as primary?

I am going to try the bios now

Share this post


Link to post
Share on other sites
Richy G

Hi again, still no idea how to dl and install the driver from Windows 8.1

I dl the package and then manually ask to update driver but when I click on any of the files, it tell me the best driver is already installed.

sorry but I am pretty poor in this area, so any help is welcome

Share this post


Link to post
Share on other sites
schoondoggy

Can you post a screenshot of Device Manager showing the video cards installed?

Share this post


Link to post
Share on other sites
Richy G

thanks schoondoggy, sorry I am late coming back!

graphics card.jpg

Share this post


Link to post
Share on other sites
Richy G

just a quick update, I have disabled the vga but it still works and the 6450 is not detected.Well at a loss on this.

I only want it to work as it should work. I connect via rmd and all is good of course but you put a card in you want it to do its job..!!!

 

 

Share this post


Link to post
Share on other sites
oceang

To clear up whether the card is faulty, not seated correctly, can you do something like backup your Windows 2012 and clean install Windows 10 Pro from Microsoft site. No need to activate it so you dont need a license. Let Windows 10 complete any updates.

Even easier to do this if you have a spare HDD. Just remove your current OS drive and install the spare one.

Remember you will need the Oct 2013 Bios (original or hacked to be able to do this with the inbuilt NIC enabled.

If the card is still not detected then I think your problem is the card.

Edited by oceang
typo
  • Like 1

Share this post


Link to post
Share on other sites
Richy G

going to give it a go, thank you for your assist mate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...