Jump to content
RESET Forums (homeservershow.com)
Abula

Issues with filesharing on local network between Windows 10 1803 and Windows 7

Recommended Posts

Abula

Need some help, i been battling with my main PC, running windows 10 Home that recently updated to 1803. On 1709 and before, sharing was as simple as its been for years with windows, i own many PC on a local network, and all have same user and pw, and sharing was as simple as turning on network discovery, i can see all my pcs and access their main hard drives, even shared individual extra hardrives from some pcs, all work perfect.

 

Now windows 10 decided to drop Workgroups on 1803 and probably some other stuff that broke my network sharing. I still have a 4x Windows 7 pcs, a blue iris dedicated camera server, a small pc that its use for when someone else needs a pc, my brothers laptop, a windows 2011 (thats similar to 7) and now dual booting my pc between 7 and 10.

All windows 7 PCs work great, but none of my windows 10 pcs (2 with home, 2 with pro) can access the windows 7 machines, they see the PC on the network but once you click on them, they negotiate but never resolve, Error 0x80070035 appears.

 

I have look for tutorials, on youtube and forums, i feel there are lots of info as this is something that many use, but i have tried everything that i have found and still the same issue. Here some videos and things that i have tried,

 

How To Homegroup Without Homegroup in Windows 10 - April 2018 Update
- Setting / Network and Internet / Status / Change connection properties / Network Profile / Private
- Setting / Network and Internet / Status / Sharing options / Private / Turn on network discovery, Turn on File and printer Sharing
- Setting / Network and Internet / Status / Sharing options / All networks / Turn off public folder sharing, use 128bit encryption, Turn off password protected sharing
- Windows Explorer / Folder / Give Access to / Everyone


How To Share a Complete Drive in Windows 10 - April 2018 Update
I also tried to share the folder and hardrive as explained on the video.
Also did the Services / Function Discovery Resource publication / Automatic and checked that it was started and running.


Error 0x80070035 "No se Encuentra la Ruta de Acceso a la Red" en Windows 10/8/7「4 Soluciones」2018
- TCP/IP Netbios Helper: check that it was automatic and running
- Network and Sharing center / Ethernet / Properties / TCP/IPv4 / Properties / Advanced / WINS / Enable NetBios over TCP/IP
- REGEDIT / Hkey_Local_machine / Software / Microsoft / MSLicensing / Removing HARDWAREID and STORE
- Local Security Policy / I couldn't do it because its removed on my freshly formatted w10 1803, probably the video is 1709 that was upgraded (i really don't know).


I still cant access any of the windows 7 computers drives or folders from a windows 10 1803 machine, i have even formated in case i messed it up, and did all the settings again, no luck, i was so frustrated that i installed windows 7 again on my main pc and it works fine accessing windows 7 and 10 machines. 

 

Either way, i really want to go back to 10, i have issues with Z370/8700K on 7 (not huge but does have some issues), so if you have any recommendations ill give a shot.
 

Share this post


Link to post
Share on other sites
pcdoc

Have you tried accessing the computer directly using the IP address to see if you can access the shared folder?  I have not had any win 7 machines for a while now so I can not test or reproduce. What you are seeing. I have seen issues not seeing another win 10 machine. As I use a NAS I don not  share many folders on PCs except for my Plex server an I use an IP to access that as I find it to be more robust. 

Share this post


Link to post
Share on other sites
Abula

Thanks pcdoc for the suggestion,

 

I tried with ip on windows explorer but doesn't resolve either, same error 0x80070035, i also tried the ip and folder share with no success either.

Share this post


Link to post
Share on other sites
JackoUK

Same issue here on all my devices.

 

\\DEVICENAME works.

\\IP.AD.RE.SS works.

Mapped drive letter works.

 

… but SD's fix does not for me: devices appear but folders are inaccessible … indeed stops the above workarounds functioning.

 

Still looking for a fix myself.

 

Definitely an 1803 issue: I rebuilt a device from 1507 and network shares were all visible.

Edited by JackoUK

Share this post


Link to post
Share on other sites
Poppapete

Ditto here. Shares would not work after 1803 upgrade.  I assumed it was due to workgroup/homegroup changes. I deleted all mapped drives (with difficulty as they were not working),  rebooted all computers and server then mapped them all again. 

I read all those blogs about how to fix/workaround the problem by checking if those various services were running and they were.  Others suggested registry changes but I was not going down that rabbit hole.

 

Edited by Poppapete

Share this post


Link to post
Share on other sites
JackoUK

SD's 2nd suggestion didn't work for me (makes the device visible … but folders not accessible) ...

… back to device name, IP in the address bar ...

… or map network drive.

I've done the workaraound so many times now that device names and IP adresses appear in the Network drop down list!

Edited by JackoUK

Share this post


Link to post
Share on other sites
Trig0r

Not sure if you guys have tried this or not yet, 1803 doesn't have SMB v1 turned on by default, go add it in Windows Features..

Share this post


Link to post
Share on other sites
nrf

is it wise to turn smb v1 back on given it is used to propagate malware within the LAN space...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...