Jump to content
RESET Forums (homeservershow.com)

Gen8 + HP P410 + Seagate Constellation ES.2


Leejc
 Share

Recommended Posts

Hi Gents,

 

I've got a Gen 8 Microserver, which I put a P410 raid controller in and connected 4x3Tb Seagate Constellation ES.2 (p/n 92M260-046 / ST33000650SS) Drives in and got squat.

I have updated all the firmwares and the iLO drives still aren't being detected. Then...... I decided to go and read the literature and it seems as though this SAS isn't supported by the 410.

 

So I've just purchased a 420, which appears to show that this drive is supported.

 

Can anyone confirm please and give any advice for installing (it's clean so there is no data to migrate)

I've seen some comments about 420's being temperamental in Gen 8's so any gotchas I should look out for would be appreciated.

 

Cheers

Lee

 

Link to comment
Share on other sites

The HPE P410 does support SAS. What cache module was on the P410? Did you run diagnostics in SSA or ACU?
P420's work fine in MS Gen8. What issues have you heard of?

What OS are you going to run?

Link to comment
Share on other sites

Sorry should have given more information.

 

The 410 was running a 512Mb Cache, I've got 2 (410's and Caches) so switched and tried without and it still won't detect the drives.

I substituted the SAS drive in slot one for a SATA and got a working install of Server 2012 on it allowing me to flash latest firmware on both the MS and the 410.

So it's detecting and addressing SATA drives correctly.

The HDD's I have are Seagate Constellation (Hitachi Pulls) which are 6Gbps, my understanding is that this shouldn't make a difference but from the HP literature these devices aren't 'officially' supported, they are however listed in the compatibles within the 420. Through bootstrap it passes over the 410 without an option to do anything. (The SATA drive invokes the usual CTRL-* to configure, I've run the diagnostics in there, and I've run the smart provisioning diagnostics as well)

 

I've convinced myself that the 410 can't recognise/identify the drives, but the 420 "should" be able too.

I've tried fully populated and I've tried all drives singly in slot 1.

Might have the 420 by Saturday hopefully.

Link to comment
Share on other sites

What type of RAID are you planning on using on the four Constellation drives?

Where are you planning on installing the OS?

Link to comment
Share on other sites

It looks like those drives are from a HDS storage array and are 520B/sector. I think you would need to change the firmware to factory and 512B/sector.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...