Jump to content
RESET Forums (homeservershow.com)
50pence

Gen8 RAM Issues - HELP!

Recommended Posts

50pence

Apologies if posted before but a weird one I’m hoping someone can help me figure out (probably bought the wrong ram! 😒)

 

Stock Gen8 with Celeron G1610T CPU & 4GB RAM (

Upgraded to

e3-1256L v2 with 65w HP Heatsink

Offtek 16GB (2 x8GB) DDR3 1600MHz 2R x8 ECC 

 

Offtek ram was bought sometime ago and registered fine in bios with the celeron.

 

Since upgrade of cpu & heatsink - the RAM slot closest to heatsink just doesn’t want to work. Tried swapping ram modules around. Single slots used. The slot furthest away from heatsink seems to work fine with all ram modules.

 

See pictures of failures and ram used. 

 

The bios jut seems to loop around at 30% when Any ideas??DC9FD736-712D-43BD-A72B-8289EB02058E.jpgB6A3ED2D-E520-4648-B99E-946204E0C703.jpg

88509566-125E-4C3C-95B9-41099114E85D.jpg

D6F1D3BE-330A-461C-B9BB-8A8F13692E5E.jpg

05608AD2-80E8-4D1B-A219-4FEA377F6448.jpg

 

  • Like 1

Share this post


Link to post
Share on other sites
schoondoggy

Have you tried the 4GB module in the first slot with the XEON?

Share this post


Link to post
Share on other sites
50pence
 

Have you tried the 4GB module in the first slot with the XEON?

Yep. No dice unfortunately.

Share this post


Link to post
Share on other sites
schoondoggy

Then I think you have a bad XEON or maybe contact issues with pins on the CPU.

Share this post


Link to post
Share on other sites
Claudio

Hi, I see you have a version of the old bios (J06-2014) that does not have Xeon support.
You have to reinstall the celeron CPU then update the system bios with the latest version, when you are finished trying to install the Xeon CPU.

Share this post


Link to post
Share on other sites
50pence
 

Hi, I see you have a version of the old bios (J06-2014) that does not have Xeon support.
You have to reinstall the celeron CPU then update the system bios with the latest version, when you are finished trying to install the Xeon CPU.

I think ill have to swap out cpus again and try again today. Thank you all for now. Fingers crossed 🤞🏾

Share this post


Link to post
Share on other sites
50pence
 

Then I think you have a bad XEON or maybe contact issues with pins on the CPU.

I hope not :(

Share this post


Link to post
Share on other sites
Claudio
 

It is best practice to have the latest firmware/BIOS. You should be able to update BIOS from iLo: https://support.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0114521

I think all BIOS versions supported XEON. The late BIOS updates added support for certain i3 CPU.

Hi, I have checked the revisions of the HP bios. Xeon support is 2015.11.02 (A) (24 Oct 2016) 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_b1cc2b22faee4fe1a379fe8679#tab2

 

I think updating the BIOS in any case is a good thing to circumscribe the problem...

  • Thanks 1

Share this post


Link to post
Share on other sites
50pence

Ok so success. I switched back to the celeron and all was working. Then tried to update the bios via intelligent provisioning. No dice. Reinserted the Xeon. Booted fine and recognised cpu and ram. I’ll try again updating the bios somehow tomorrow now.

 

Thanks guys. I appreciate you taking the time to help me out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Appfillip
      By Appfillip
      Hi, Everyone But facing problem regarding My Desktop of getting randomly Blue screen and shutdown. Sometime It won't even start because as I start my CPU and it had blue screen and shut down. I don't know what should I Do but changed my RAM and I thinking to change my Motherboard.  
    • E3000
      By E3000
      Hey guys,
       
      As of June 2020, what are the latest versions of firmware for HP Microserver Gen8 to be installed on the system itself? Also do any other components have updatable firmware/os-independent software?
       
      So far my list is as follows:
      BIOS - J06 (04/04/2019) iLO 4 - v2.73 (11/02/2020) Intelligent Provisioning - v1.71 (20/02/2019)  
      and I guess the following could also be added (although both out of date):
      Smart Update Manager (HP SUM) - v8.1.0 (21/12/2017) Service Pack for ProLiant (06/11/2017)  
      Date formated as DD/MM/YYYY.
       
      I believe all the B120i Smart Storage stuff is part of Intelligent Provisioning.
    • E3000
      By E3000
      Hey guys, 
       
      Bit of a random question here, and I know it depends on many factors such as what they are doing etc, but how many VMs have you guys comfortably ran on Gen8 with an E3-1265v2 and 16GB RAM? When did you start to see a performance hit compared to what the Gen8 is generally capable of?
    • dxzdxz1
      By dxzdxz1
      This is my first post here but I've been lurking in this forum for quite sometime now, and from what I understand, the only reason that we couldn't achieve 32gb ram on the Microserver Gen8 was because there was no 16gb unbuffered ecc ram available before.
       
      I was searching for a memory module meeting this criteria and I found this one. My question is, letting aside this ridiculous price, is there any compatibility issue that could make this ram won't work on the Microserver Gen8?
       
      Most of the threads here about memory compatibility are quite old and I didn't want to revive an old thread just to ask this, so I'm creating this one.
       
      Thanks in advance.


×
×
  • Create New...