Jump to content
RESET Forums (homeservershow.com)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • TwoWheels
      By TwoWheels
      I'll try to give a l the pertainent details.
      I have a Lenovo Flex 4 1580 that came with a 512GB Liteon SSD. That drive failed, and I'm trying to replace it with a 1TB Sandisk SSD.
      I used network PE boot to launch the restore, and then used ctrl-alt-shift to run diskpart. In diskpart, I created the two partitions on the existing drive, a 1GB WINRE_DRV partition and the remainder of the disk (I think) as a primary NTFS partition (which came out to 930GB approx).
      After restoring 100% (0% remaining, more precisely), it timed out and gave this error:
      [08/19/2019 00:33:04 664] RestoreHelper::FixBootBlock: fixing boot block [08/19/2019 00:33:04 664] RestoreHelper::ExtendVolume: extending the volume [08/19/2019 00:33:27 664] Restoring ESP [08/19/2019 00:33:27 664] existing offset: 0x0, size: 0x4400 [08/19/2019 00:33:27 664] existing offset: 0x4400, size: 0xfbc00 [08/19/2019 00:33:27 664] existing offset: 0x100000, size: 0x6400000 [08/19/2019 00:33:27 664] existing offset: 0x6500000, size: 0x8000000 [08/19/2019 00:33:27 664] existing offset: 0xe500000, size: 0xe891900000 [08/19/2019 00:33:27 664] Found existing volume [08/19/2019 00:33:27 664] existing offset: 0xe89fe00000, size: 0x41000000 [08/19/2019 00:33:27 664] existing offset: 0xe8e0e00000, size: 0x1fbe00 [08/19/2019 00:33:27 664] FormatPartitionEsp called for disk \\?\PhysicalDrive0 [08/19/2019 00:33:27 664] Formatting ESP partition at offset 0x8100000 [08/19/2019 00:33:27 664] ERROR: FormatPartitionEx failed, error 0x80042405 [08/19/2019 00:33:27 664] ERROR: FormatPartitionEsp failed, error 0x80042405 [08/19/2019 00:33:27 664] RestoreHelper::T_Restore: failed to restore ESP, error 0x80042405 [08/19/2019 00:33:27 664] RestoreHelper::T_Restore: restore complete with return value 536870914 [08/19/2019 00:33:27 664] ERROR: CDialog_Restore::Completed failed, HR=0x80070002 (at func: CDialog_Restore::Completed, admin\serveressentials\backup\pc\bmr\restorewizard\dialog_restore.cpp (97) I tried the instructions in Client BMR failed for UEFI machine in advanced mode , but the calculation in powershell yielded a non-integer, negative number of -2048.74120616913. 
      Based on the article, I'm assuming that instead of padding, I need to reduce the size of SOMETHING by 2GB, but I'm not clear how to do that so it lands on precisely the same address, particularly because of my fractional results from the powershell calculation.
       
      Is there a way to determine the EXACT sizes for the WINRE_DRV, Windows, EFI, and MSR partitions from the backup itself. It seems odd that it handles what should be a straightforward restore so poorly (and manually). the Restore UI provides "human readable" sizes, but what is really needed are exact sizes in MB blocks, apparently.
       
      Thanks for your assistance. This was my primary client machine and I really need it back!
       
       
       
       
    • judgeschambers
      By judgeschambers
      Hello, 
       
      Per my signature, I have WHS 2011 installed on a HP N54L that I built and have had in service since March 2013.  I have a CorsAir  60Gb SSD HD running on SATA #5 with the modded bios to allow  WHIS to install  on this small OS hard drive.
      I have a WD PCI-e USB 3.0 card with a 3 yr old Seagate Backup Plus 2Tb drive connected that WHS places the Server OS backups to. 
      The problems:
      With Windows updates, the 60 gb SSD has only 5 gb space available and I'm getting warnings as such. So, I want to install a new Sandisk 240 gb SSD to replace it.  When I run the WHS Server disk, the restore server OS process either locks up looking for the files on the Seagate usb drive or does not discover the files and the scan just runs and runs.   
      The processes:
      I remove all my storage drives from the N54L four bays.  Swap the old 60gb OS SSD for the new 240 GB SSD Plug in my LG portable DVD drive into the rear USB 2.0 and use it to spin the WHS disc Connect the Seagate Backup Plus USB 3.0 Drive to the N54L (this is where it takes four paths and all fail) (bios is configured prior for proper boot sequence of DVD first, new OS SSD 2nd) Since USB drives are backwards compatible, if it is connected to the N54L 2nd remaining 2.0 USB from boot up (post screen shows the DVD, the new SSD and the Segate USB Drive), I select Restore Files in the back up menu the screen goes black except for the WHS background image. Sits and never resolves.  Or leave the Seagate USB drive unconnected until I get to the Restore Files menu, connect, then select restore files/etc. The  scanning for back  up files dialog runs this time and never finds the files. Only way to get out is to hard reboot the server.  Same as #2 but skip the  initial file search and click advanced. Connect the USB  dirve and then click refresh and nothing shows up. Click scan and it too will run forever and not see the drive with the backup files.  Or resort to installing the PCIe drivers via a thumb drive and then connect the drive to the PCIe USB 3 and it will not recognize it in the list. Click search and it searches without success.   
      I'm thinking I need to transfer the WHS OS Backup files on the Seagate Backup Plus USB drive onto another bare hard drive and insert into one of the N54L HD bays and see if it will then find the backup files. Thus eliminating the whole USB 3/2 interface. 
       
      Thoughts?  
      Thanks in advance. 
    • pointdooly
      By pointdooly
      Only $129 for Dell PowerEdge T20 Intel Pentium G3220 Dual-core Tower Server(w/Free S&H) 
       
      Only $129 = $337.00 - $158.00(Current Promotion Savings) - $50(Coupon)
       
      Coupon Code: "129T20" (Exp Unknown/Soon). + Tax (in most states)
       
      - This system normally sells for $337
      Intel Pentium G3220 3GHz Dual-Core 53W CPU
      4GB DDR3 RAM
      Gigabit Ethernet
      No included Hard Drive
      Mini Tower form factor
      up to 12 USB ports (4x USB 3.0)
      No OS included
      1yr Dell warranty 
    • pointdooly
      By pointdooly
      Only $279 for Dell PowerEdge T20 Intel Xeon E3-1225 v3 Quad-Core Tower Server (w/Free S&H)
        Only $279 = $638.00 - $149.00(Current Promotion Savings) - $210(Coupon)   Coupon Code: "279T20" (Exp Unknown/Soon). + Tax (in most states)   - This system normally sells for $489 Intel Xeon E3-1225 v3 3.2GHz Quad-Core 84W CPU 4GB DDR3 RAM Gigabit Ethernet 1TB 7200RPM Hard Drive DVD Burner Mini Tower form factor up to 12 USB ports (4x USB 3.0) No OS included 1yr Dell warranty
    • HaakonD
      By HaakonD
      Soooo - hello all - I stumbled across your site trying to find a way of using 3gb+ drives in my pair of ageing x510s - currently running WHS v1 and therefore stuck in MBR tedium...
       
      Should I give up and buy some modern hardware or is there a suitable operating system I can install on the x510 to allow GPT and therefore larger disks?
       
      thanks in advance for any insight / advice offered!
       
      Haakon
       


×
×
  • Create New...