Jump to content
RESET Forums (homeservershow.com)

Microserver is dead


Mamont
 Share

Recommended Posts

Can you help me?

 

I have Microserver G8.
I bought the basic model (Celeron + 4 Gb RAM).
Then i added 8 Gb RAM and changed the default CPU to Intel Xeon 1265.
I was very pleased with its, but i have problem with temperature of CPU, when it was very loaded.
I decided to add two 40*40 fans.
After I did it, the server stopped running :(

When I'm connecting cable, the power button's blinking green.
Then the server's trying to start,LED-line's lighting blue, all fans're starting to rotate, but they're immediately stoping, the power button lights amber.
All LED of Ethernet ports are active, ILO too.
But ILO  unavailable, there isn't any signal on a screen.

 

What I tried to restore the server:
-to disconnect all added fans;
-to disconnect all added fans, all HDD (data and power cables);
-to try to run with one memory module;
-to reset to factory settings (maintenance switch - 6 (to on)) - the server started,LED-line glowed blue, there was a periodic squeak, but there isn't any signal on a screen;
-to reset to factory settings (maintenance switch - 1,5 and 6 (to on)) - there isn't any signal on a screen;
-to connect others Power Supplies - without changes;
-to change the CMOS's battery;

 

The server is still not working at the moment :(
I really hope to help its revitalize.


P.S. Sorry for my english
 

Link to comment
Share on other sites

You have tried many things, but ...

And if it will try to change the processor and put back the Celeron? You have to discard all possibilities.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...