Jump to content
RESET Forums (homeservershow.com)
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • juan3211
      By juan3211
      HI, I have purchased a GEN 10 microserver (version CPU AMD Opteron X3216 / 1.6 GHz with 8 Gb RAM). 
       
      I have installed Server 2016 Standard (two hard disk: 2Tb and 4Tb RED) but I have a problem with task manager.
       
      During some months after purchasing it, I had installed Windows Server 2012 Standard Evaluation Version. Now I have 2016 Standard.
       
      With 2012 version I could see disk usage in task manager, with Server 2016 Standard NO.
       
      I have checked device manager and everything has its driver.May be I have to update some default driver for this? I can't see anything for that in HP web page.
       
      (The 2Tb and 4Tb hard disk are today Dynamic disk because I will mirror the 2Tb disk in 4Tb disk)
       
      Regards,
    • koth
      By koth
      I'm not sure I would call this a review, but I want to share some initial observations.
       
      Boot time is slow. I never had a Microserver before, so this might well be faster than the previous generation, but this is still pretty slow.
       
      It didn't come with any real instructions, the instructions just direct you to go to a url. The url is broken or not active yet. Nice one HPE.
       
      I loaded esxi 6.5 immediately. During the install process, it hung at 27% for a very long time. So long that I was sure it was locked up, so I went to download an iso of windows server to install instead, but when I finished downloading it I found out the esxi install actually did finish eventually.
       
      Installing a Windows Server 2016 Standard system as my first VM. For some reason it choked when I tried to start the VM with 5GB of RAM (out of the 7.5GB availible). Maybe the virtual dvd drive uses a lot of RAM? Set to 4GB, it starts fine. Still going through the install process at this point.

       

       

    • Sweenie
      By Sweenie
      I was looking at the specifications of the new Microserver Gen10 and I find them a bit disappointing, so I'm considering buying a ML30 Gen9 (872658-421). I have a few questions concerning this server.
      Is this server configured with 4LFF Hot Plug or 4LFF Non Hot Plug cage? Does I come with drive bay caddies? Which ones I have to buy if I use non HPE HDDs? What kind of HDD do you recommend? NAS HDDs or other?
      I want run some virtual machines on it and use this server as file server, webserver, database server. If I install ESXi 6.5 on it, can I create a RAID 1 for the datastore? Or do I need a RAID controller and which do you recommend? If it's not possible or too expensive, I probably go for Windows Server 2016 or Server 2016 Essentials and install VMware Workstation 12 Pro on it. Is this possible?
      Thanks in advance.


×
×
  • Create New...