Jump to content
RESET Forums (homeservershow.com)
joshw97

Throttled CPU Clock Speed?

Recommended Posts

joshw97

Hi,

 

Noticed today that my gen8 was performing pretty badly, when I decided to look into it I discovered that the CPU was stuck at 0.26 GHZ and all the processes that are running say that they are utilising 0% despite this clearly not being true. I've had an I3 2120 installed for around the last 6 months now and had no issues whatsoever until now. Although I suspect that the problem may not be with the CPU. The only thing I have discovered up to now is that the CPU temperature remains static on the ILO at 40 degrees despite putting it under some stress tests. Does this seem normal? The ILO doesn't state that there is anything wrong with the sensor but that feels like the only feasible cause of this up to now. Please let me know if any of you guys have had this before, any help at all to get this resolved would be much appreciated. Thanks!

 

I've attached a picture of the issue. Thanks again.

Screenshot_2018-03-17-00-00-41.png

Share this post


Link to post
Share on other sites
Osozu

Hi I have same problem with my gen 8 microserver, I have xenon 1265 lv2 45w, temperature are fine, but I have installed insider sever 2016 but I have not noticed such behavior before, but also notice some performance problem before on stable build so its seems that windows is not problem. weird thing

Share this post


Link to post
Share on other sites
joshw97

I sorted mine quickly after posting this topic. Turned out the the power settings changed to 'Ultra power saving' after a windows update which caused the problem... First thing I should have checked really... Try looking at that.

Share this post


Link to post
Share on other sites
Osozu

Hi that slowness occurs only after server reboot, but I have not able to fix it with power management, I have to run hwinfo utility and CPU got normal speed, after that also power management start working normally can this have some interaction with latest bios with meltdown patches? I don't know

Share this post


Link to post
Share on other sites
Joggi

I had the same problem. The solution that worked for me was to change the Power Regular Settings to "OS Control Mode" in ILO. Hope this helps.

 

settings.png

  • Like 2

Share this post


Link to post
Share on other sites
ak88
On 1/10/2020 at 7:43 AM, Joggi said:

I had the same problem. The solution that worked for me was to change the Power Regular Settings to "OS Control Mode" in ILO. Hope this helps.

 

You're a star! I inherited a Gen8 recently (I already have one that I use with ESXi) which I wanted to use as a Hyper-V host. I moved my P212 RAID card over from my Gen7, upgraded to 8GB RAM, added an SSD to port5, booted to the Gen8.1 SPP and upgraded BIOS/FW, installed win 10 Pro on the SSD, installed the Hyper-V service and then installed a VM. 

 

The VM installed slowly and had some errors, eventually got it up and running but the guest VM CPU was constantly 100% and showed the correct Ghz of the CPU but the host OS showed 0.25Ghz. I had already set the host to Performance mode but your tip seems to have got it all working finally!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Henrik
      By Henrik
      Hi Community,
       
      First, my specs (briefly):
      MicroServer Gen10
      AMD Opteron X3216
      Win Server 2016
      [...]
       
      Problem:
      The Taskmanager shows only 1 CPU-core instead of 2.
      (ref. image 1)
       
      Solutions tried:
      checked msconfig...no CPU-Limit set checked, whether other users see the same amount of CPU-cores in task-manager (ref. image-link (internal) 2)  
      Anyone out there with an idea to solve this?
       
      Greets
      Henrik
       

    • Sug7
      By Sug7
      Hi Guys,
       
      New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 
       
      I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  
       
      Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..
       
    • adih2001
      By adih2001
      Hello! Recently I've been thinking to upgrade the CPU in my HP ProLiant ML10 v2. It currently has a Intel® Pentium® G3240 (I got the model of this server that comes with the Intel® Pentium® G3240) and according to the manual I should be able to upgrade the CPU to a Intel® Xeon® E3-1220v3. Is this true? Do I need to change / get anything else? Thanks.
    • razormw
      By razormw
      Hi, I have an HPE Proliant  Microserver Gen10  x3216  with ubuntu server installed. 
       
      Recenty i decided to check my CPU frequency (in ubuntu and in the EFI) and i realised that it only runs at 1.6Ghz max even though specifications claims that it can go up to 3.0Ghz.
      Do you know if there is something i can do about it? I´ve already called HPE to ask for help but the only answer i got was "we do not support overclock" even though it´s not overclock because the values are withing the factory limits that they claim it can work.
       
      I tried to make several stress test and put the server under heavy CPU loads but all i can get is 1.6Ghz.
       
      Sorry if i made any mistakes , english it´s not my first language.
       
      link to APU specs: https://www.amd.com/en/opteron
    • Steventon's IT World
      By Steventon's IT World
      Hi all,
       
      New to the forum so hello all 
       
      I wrote about this in much more detail on my blog here with instructions.
       
      I recently installed dual fans on my Gen 8 heatsink after installing the Intel Core i3 3240 processor. Installing the i3 processor gave me a huge increase in performance but came at a cost. That cost being heat and a lot of it. So I ordered some 30x30 fans and installed them onto the heatsink. 
       
      I was extremely careful of placement. Putting anything in the middle of the heatsink fins (anything holding the fans) could cause heat spots and that's not something I wanted the put my new processor through. So I managed to cable tie the fans to the screws holding the heatsink to the motherboard. Again being careful as to not apply too much pressure to the screws.
       
      The fans are rather stable seeing as just two cable ties are holding it down. The method works very well and I am really impressed with it. I have seen a huge 20°C decrease in temperature readings when the server is at full CPU load.
       
      I thought I would share this method as other people might be interested in. 
       
       



×
×
  • Create New...