Jump to content
RESET Forums (homeservershow.com)
RyanG8

HP Proliant ML350p G8 Watercooling!

Recommended Posts

ook4mi
4 hours ago, XeonUnicorn said:

Not sure about the illegal op code part, as for the GPU cable iirc you populate the lower part of the BLACK socket with the 6 pin end of your cable. 

 

So I reverse the cable put the 6 pin part in the motherboard and the 8 pin in the graphic card ?

 

Do you have any photos ?

 

Otherwise, I wonder if I cannot just cut the empty square pin because it looks to be the one that blocks the 8 pin cable to connect...

IMG_6776.JPG

Share this post


Link to post
Share on other sites
XeonUnicorn

How man pins on the GPU? 

Mines a modular (corsair) 6 pin power supply end into two 8 pin gpu plugs. My card uses both 8 pin plugs. 

Share this post


Link to post
Share on other sites
XeonUnicorn
XeonUnicorn

Google images for pcie pin config

Share this post


Link to post
Share on other sites
ook4mi

I cannot say enough thank for all your reply. After some search in my cable I found a 6 pins PCIE that can plug :

1 2 3   = 12V

5 6 7   = GRD

 

IMG_6778.thumb.JPG.a3ae30269c14a066cbe7b1456a3ec2a9.JPG

 

Nothing to plug in 4 and 8, I don't know if it'll be ok .

 

So I plan to connect like

1 2 3 to 12+

4 5 6 7 8 to GRD

 

If I'm wrong I will only burn graphic card or I risk also to burn mother board ? :x

 

 

Share this post


Link to post
Share on other sites
XeonUnicorn

Burn the card, but it should be fine. A friend says illegal op code might be a bad ram module. 

That is the correct 6 pin power end based on your pic. 

Share this post


Link to post
Share on other sites
XeonUnicorn

Update:

 

So we just added pwm to the radiator fans! Using a bread board we attached three pwm headers, wired all for 12v supply (molex), and hijacked a pwm signal (fan2 pwm) off the fan connector and wired it as common on the bread board ;)

 

Utterly silent! 

When it goes through POST they spin up to full rpm (still not loud at all) the same as original deltas did. 

 

As a side note don't use power from the fan connector as this is a 4.5amp supply and will likely kill low amp cooler fans or at least that's our theory, hence the use of molex supply of constant 12v.

Share this post


Link to post
Share on other sites
ook4mi

Sounds good :) . What brand of fan do you use ? What is the setup of your ml350p ? What os do you use ?

 

The graphic card did not burn all is ok, I just received my 1200w power supply I won’t fear any more my pc to shut down I was having only a 460w psu... ;)

Share this post


Link to post
Share on other sites
XeonUnicorn

I'm using Cooler Masters master liquid 120rs x2. They are all-in-one coolers that come with fans so x4 120mm fans basically.

 

I'm in engineering so hardware like brackets and cpu retention brackets are custom made. RyanG8 has had success with other brands of AIO liquid coolers that have the correct cpu mounting hardware, i had to make mine because the model of AIO I used did not have the correct hardware. I believe AStek make an AIO kit that has LGA2011 narrow mounting hardware. Other than the fan connector mod the rest of the machine is stock. 

 

CPUs - x2 E5 2620s

RAM - 96 gig, mix of 4 and 8 gig modules 10600

GPU - Asus 6970 (for now) 

OS - W10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • iwilltry
      By iwilltry
      Hi there,
      I hope this topic fits here just right.
      So a few days ago, I moved my Microserver Gen8 to a friend's place and resetted it.
      When we set it up with new disks, the raid-creation in OpenMediaVault (Debian 9.6) failed.
      `smartctl` tests passed just fine though and vendor-tools also didn't report any drive errors.
      What happened?
      - I start the Raid creation via `mdadm` and after a while (random blocks and times), it fails and the second disk seems to fail (e.g. sda and sdb are creating a raid, then sdb gets "kicked out" and reread as e.g. sdd, sometimes even with only a few GB of space instead of 3TB).
      I tried attaching the second disk on ata2 and ata3, but it keeps failing. The one on ata1 works just fine though.
      I tried different disks and vendors, but get the same results.
      There are some errors in `dmesg`, but I don't know what they mean. I pasted them here: https://pastebin.com/raw/XASQJ6cy
      What I did here: I stopped the raid to re-create it, but then didn't do anything for a while and the error still came up.

      Can someone help me with this? (As a wild guess, I'd say that somethings wrong with the SATA connections at least on ata2 and ata3).

      Thanks in advance
    • stoney73
      By stoney73
      Wonder if anyone can point me in the right direction here. Have just replaced the CPU on my gen 8 microserver. Went according to the video above. Upon booting the server up, there is a clicking sound coming from the main board. Regular as clockwork, and the server isn't posting. Any ideas? I've swapped back to the G1610T CPU, but still the same issue. And just make it interesting, I don't have access to a monitor or keyboard.
       
      https://photos.app.goo.gl/zyLJWBZQ4mTQ818o2


×
×
  • Create New...