Jump to content
RESET Forums (homeservershow.com)

Magic WOL by Maplegrove Partners


TheWiz
 Share

Recommended Posts

  • 3 weeks later...
  • Replies 30
  • Created
  • Last Reply

Top Posters In This Topic

  • mseagrov

    5

  • TheWiz

    12

  • dcard68

    7

  • Sean

    2

Top Posters In This Topic

hmmmmm....

used the free trial of this software - despite the fact that it didn't lat 30 days i decided to purchase it. now it wont work - have (re)added the computer that previsouly worked under the trial and now i dont get the option to wake up via the home server page. if i log on to the whs console i can wake up from there but it kind of defeats the purpose of having it if i have to be present on the network - i certainly dont want to allow remote access to the whs console

im not massively impressed so far - can i go back to the trial please?

Link to comment
Share on other sites

Hi there,

 

We are sorry for any issues you are having with the product. It appears your trial version and purchased version may be out of sync. To correct the issue please take the following steps:

 

1. In "services.msc" ensure you have the Magic WOL service enabled, set to run automatically, and started.

2. Click the help link in the support pages of the addin, go to the bottom, and select a reset of all computer data. Then attempt to re-add.

 

We aren't aware of your email, so please send an email to webmaster@maplegrovepartners.com for additional support and licensing questions.

 

We hope this can be resolved soon, sorry for the delay in reply,

 

Christian

Maplegrove Partners LLC CEO

Link to comment
Share on other sites

  • 3 weeks later...

I have tried this from a local and remote connection I get the same error. This happen when I click on the computer I want to wake up. I will take me to another page with the error below.

 

Windows Home Server Remote Access has encountered an error.

 

To fix this error, please try the following:

Click here to refresh this page.

Click here to return to the Remote Access home page and try your task again.

 

Thanks

 

Mike

 

 

 

 

Hi there,

 

We are sorry for any issues you are having with the product. It appears your trial version and purchased version may be out of sync. To correct the issue please take the following steps:

 

1. In "services.msc" ensure you have the Magic WOL service enabled, set to run automatically, and started.

2. Click the help link in the support pages of the addin, go to the bottom, and select a reset of all computer data. Then attempt to re-add.

 

We aren't aware of your email, so please send an email to webmaster@maplegrovepartners.com for additional support and licensing questions.

 

We hope this can be resolved soon, sorry for the delay in reply,

 

Christian

Maplegrove Partners LLC CEO

Link to comment
Share on other sites

Hey Mike,

 

I believe the issue you are having may be related to a bugfix that has been addressed in the updated version of Magic WOL. Please completly uninstall your current version and install the new 1.00.97 update from http://maplegrovepartners.com/addins.aspx

 

This should fix the sync error we discussed and get you properly setup. If you are still having issues I can personally arrange to make myself available to help you out over live chat.

 

Thanks,

Christian

Maplegrove Partners, LLC CEO

Link to comment
Share on other sites

Christian,

 

I uninstall the old version, rebooted the WHS and install the new version. I have the same error message.

 

Thanks

 

Mike

 

Hey Mike,

 

I believe the issue you are having may be related to a bugfix that has been addressed in the updated version of Magic WOL. Please completly uninstall your current version and install the new 1.00.97 update from http://maplegrovepartners.com/addins.aspx

 

This should fix the sync error we discussed and get you properly setup. If you are still having issues I can personally arrange to make myself available to help you out over live chat.

 

Thanks,

Christian

Maplegrove Partners, LLC CEO

Link to comment
Share on other sites

Hi Mike,

 

Please take the following steps to generate the error log needed to debug.

 

Open C:\inetpub\remote\web.config in notepad.

 

Replace the custom errors line with the following:

<customErrors mode="Off" defaultRedirect="error.aspx"/>

 

Edit the compilation tag:

 

<compilation>

 

To this:

 

<compilation debug="true">

 

Please attach the debug log to your reply.

 

Thanks,

Christian

Maplegrove Partners, LLC

Link to comment
Share on other sites

Christian,

 

This is what I am getting. I dont see a error log file.

 

 

Server Error in '/Remote' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

 

 

Hi Mike,

 

Please take the following steps to generate the error log needed to debug.

 

Open C:\inetpub\remote\web.config in notepad.

 

Replace the custom errors line with the following:

<customErrors mode="Off" defaultRedirect="error.aspx"/>

 

Edit the compilation tag:

 

<compilation>

 

To this:

 

<compilation debug="true">

 

Please attach the debug log to your reply.

 

Thanks,

Christian

Maplegrove Partners, LLC

Link to comment
Share on other sites

Hi Mike,

 

The error is not being produced because this line wasn't replace correctly.

 

<customErrors mode="Off" defaultRedirect="error.aspx"/>

 

Sorry for any confusion, let me know if you need me to clarify.

 

Christian

Link to comment
Share on other sites

Christian,

 

Server Error in '/Remote' Application.

Value was either too large or too small for an Int32.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

 

Exception Details: System.OverflowException: Value was either too large or too small for an Int32.

 

Source Error:

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

 

Stack Trace:

 

[OverflowException: Value was either too large or too small for an Int32.]

System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info) +7471571

System.String.System.IConvertible.ToInt32(IFormatProvider provider) +46

System.Convert.ToInt32(Object value) +28

Magic_WOL_Web.WebForm2.lstComputers_ItemCommand(Object source, DataListCommandEventArgs e) +157

System.Web.UI.WebControls.DataList.OnItemCommand(DataListCommandEventArgs e) +108

System.Web.UI.WebControls.DataList.OnBubbleEvent(Object source, EventArgs e) +73

System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args) +37

System.Web.UI.WebControls.DataListItem.OnBubbleEvent(Object source, EventArgs e) +123

System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args) +37

System.Web.UI.WebControls.LinkButton.OnCommand(CommandEventArgs e) +118

System.Web.UI.WebControls.LinkButton.RaisePostBackEvent(String eventArgument) +135

System.Web.UI.WebControls.LinkButton.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +10

System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +13

System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +175

System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1565

 

 

Christian,

 

This is what I am getting. I dont see a error log file.

 

 

Server Error in '/Remote' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

 

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="Off"/>

</system.web>

</configuration>

 

 

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

 

<!-- Web.Config Configuration File -->

 

<configuration>

<system.web>

<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>

</system.web>

</configuration>

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...