Jump to content
RESET Forums (homeservershow.com)

Microserver Gen 8 G1610T Losing network connection


Boullie
 Share

Recommended Posts

For whatever reason my Gen8 is losing it's network connection on a regular basis.

Tried both ports, same issue.

 

Windows Server (tried both 2012 R2 & 2016) keeps running fine it seems, yet the server isn't reachable.

Easy solution: reboot the machine and then it works again.
However, for a device like this I don't think that's how things should be done... :)

 

I cannot pinpoint WHAT is actually crashing, however on 2016 I got the notification "no internet connection".

Any ideas on what could be causing this?
I did notice that the firmware of my integrated NIC is apparently newer than what HP has available on the website.
(will post versions later, as I'm not at home now)

 

Link to comment
Share on other sites

Ahh this old bean, iirc there was a driver fix, something to do with using the Broadcom drivers rather than the ones that the OS picks.

Can't remember the exact answer but its deffo on here somewhere, same issue with 2012/2016...

Link to comment
Share on other sites

Thanks for the response!

I expected it to be the driver...

However, I cannot seem to find which broadcom chip is used for these units.

The driver from the HP website doesn't help much...

 

Edit:

Chip used is apparently BCM5720

Edited by Boullie
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...