Jump to content
RESET Forums (homeservershow.com)
Nobunaga

E3-1260L upgrade

Recommended Posts

Nobunaga
53 minutes ago, ucliker said:

The E3-1265l should just work, it's the same cpu I upgraded to before I sold my gen8. I would try reseating the cpu and make sure the heatsink has even pressure. That error code is for memory but it can be caused by a bad cpu, pent pins or an improper cpu installation. 

 

Yeah.... could be a couple of things. 

But I suspect the BIOS from 2013 or so, didn't help with it.

 

The memory is ECC from Kingston. Compatible with the Gen 8. Not HPE memory, but I still have the original 2GB Dimm, that I think is.

So I can also give that a go.

 

Too tired to work more on that today, but will update with the new attempt :)

 

@mod or @admin, if you can change the name of the post, it would be great! My mistake on that one :)

Share this post


Link to post
Share on other sites
venno

I have the same CPU and mine works fine, in fact it works very well with ESXi. I did upgrade to a CPU cooling fan also as I was worried it may have run hotter than the stock chip but I need not have bothered as the stock heatsink would have been fine.

 

This chip will not appear in the intel ARK as it was produced for a one off special order and not available for general sale, I believe it is essentially a sandy bridge 1260L with an embedded GPU.

Share this post


Link to post
Share on other sites
Indrek

I have the E3-1265L too, and it's working fine, a simple drop-in replacement.

 

From what I've read, that CPU was most likely a one-off production run for a large OEM, and as the servers were decommissioned the CPUs ended up on eBay, which is the only way to get them. So it could be you ended up with a dud. If you can't get it to work, maybe just return it and buy another one?

Share this post


Link to post
Share on other sites
Nobunaga

That explains the part of it not appearing in the ARK... but still... if they made it, why not keep it in ark :)

 

And glad to see others confirming the E3-1265L is working well.

 

@Indrek  @venno

 

Could you possibly share your BIOS version and what memory you have?

Trying to find out if it's the CPU or something in my Gen 8.

 

Have already contacted the seller, saying the CPU is not working, so far. Just to keep things registered. In case it's a DOA.

Share this post


Link to post
Share on other sites
netware5

My CPU is exactly the same and works like a charm. You should flash the latest BIOS J06 11/02/2015.  I hope this will solve the problem.

Edited by netware5

Share this post


Link to post
Share on other sites
qianjizhao

here is mine, I'll find out the BIOS version tonight.

1265L.JPG

1265L_2.JPG

Share this post


Link to post
Share on other sites
ucliker
19 hours ago, Nobunaga said:

 

Yeah.... could be a couple of things. 

But I suspect the BIOS from 2013 or so, didn't help with it.

 

The memory is ECC from Kingston. Compatible with the Gen 8. Not HPE memory, but I still have the original 2GB Dimm, that I think is.

So I can also give that a go.

 

Too tired to work more on that today, but will update with the new attempt :)

 

@mod or @admin, if you can change the name of the post, it would be great! My mistake on that one :)

Once you rule out the memory being an issue I would conclude it's a bad CPU. Your original cpu works so it's probably not the motherboard. The bios shouldn't make a difference.

Share this post


Link to post
Share on other sites
netware5
16 minutes ago, ucliker said:

................ The bios shouldn't make a difference.

 

That's not exactly true. If you check the BIOS revision history on HPE support site you will find revisions that explicitly say "adding support for XXX CPU". Of course the E3-1265L is not officially supported by HPE, so it is not listed in BIOS revision history, but E3-1220 for example is mentioned there.

 

I agree with you that if the memory issues are ruled out the only conclusion left is bad CPU, but in any case flashing the latest BIOS is strongly advised before final conclusion.

Share this post


Link to post
Share on other sites
Nobunaga

@ucliker and @netware5

 

Yes, planning on trying the E3-1265L again today or during the weekend.

 

Latest BIOS is flashed, although, very hard to get it... and I still have the original 2GB DIMM that came with it, so I can try that.

 

I do hope it is just the BIOS, since like @netware5 mentions, the E3-1220 is mentioned on the latest update I got, so this change may help with the compatibility.

 

Will update once I test it, of course.

Share this post


Link to post
Share on other sites
Gulftown
1 hour ago, Nobunaga said:

@ucliker and @netware5

 

Yes, planning on trying the E3-1265L again today or during the weekend.

 

Latest BIOS is flashed, although, very hard to get it... and I still have the original 2GB DIMM that came with it, so I can try that.

 

I do hope it is just the BIOS, since like @netware5 mentions, the E3-1220 is mentioned on the latest update I got, so this change may help with the compatibility.

 

Will update once I test it, of course.

Please make a note when you're done, we are ready to help... And you have to be ready to get inside your pc, but... would you mind telling me the 1155 mobo model?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sug7
      By Sug7
      Hi Guys,
       
      New member here, some great info on this forum so hopefully a few of you have experience with the Intel E3-1260L CPU running in a HP Microserver Gen8? 
       
      I know for sure it will work as I’ve seen some good threads on here but can anyone tell me if the upgrade made a noticeable difference in the fan speeds and noise?  
       
      Im looking at putting two Gen8’s in a living room in place of an old N54L so cautious of too much noise..
       


×
×
  • Create New...