Jump to content
RESET Forums (homeservershow.com)

RAID 1 BAY 1 (6Gb/s) with BAY 3 (3Gb/s)??


rayb0rn
 Share

Recommended Posts

Hello,

 

I have recently found the time and energy to set up my Microserver. 

HDD BAYS:

1.4tb

2.4tb

3.4tb

4.4tb

 

Could someone please confirm if there are any issues with Creating a Raid 1  array with BAY 1 (6Gb/s) BAY 3 (3Gb/s). My logic is that speed of data access takes precedence over mirroring speed so 1 logical drive of Bay 1 & Bay 3 (Raid 1) and the other logical drive of Bay 2 & Bay 4 (Raid 1).

 

Is this a good Idea or I have I overlooked a potential technical issue. I searched the web for a possible answer but nothing came up.

 

Thank you.

 

 

Link to comment
Share on other sites

Hi. I think it is not possible create raid bay 1 + bay 3 because for the difference in the speed of the sata port.

 

You can make it if you buy a P222 (All hds to 6Gbs). A few days ago I bought one for less than 90 dollars (80 €) in europe.

 

Edited by MalastiC
Link to comment
Share on other sites

Using SSA you can choose the pair of drives to make a RAID1 set. I dont think you will see a difference in performance as 3Gb/s SATA is still faster than the sustained throughput of disk drives.

Link to comment
Share on other sites

On 07.02.2018 at 10:19 AM, MalastiC said:

Hi. I think it is not possible create raid bay 1 + bay 3 because for the difference in the speed of the sata port.

 

You can make it if you buy a P222 (All hds to 6Gbs). A few days ago I bought one for less than 90 dollars (80 €) in europe.

 

How much flash have you got for this buck?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Giuseppolino87
      By Giuseppolino87
      Hi everyone, today I wanted to install esxi 6.7 to try out the various functions, my question is the following, I have a server where I have installed esxi in an SSD and I have two other 4 tb disks so 8 tb total.  I would like to make sure that when I create a virtual machine in this case I will install the various virtual machines in the SSD and use the two disks for data.  So how can I do this?  Thank you very much for those who can help me.
    • E3000
      By E3000
      Looking for a quick answer here from someone in the know...
       
      I upgraded some of the internals of my Gen8 server and at the same time I did a BIOS reset as I had forgotten the password that I had set years ago. When booting back up the upgraded hardware was detected and fine but I received Error 1784 - Drive Array - Logical Drive Failure. I believe this is due to a setting change in the BIOS and not anything hardware related. I have gone into IP/SSA and see the array needs to be rebuilt. I had all drives configured as single RAID0. It says all data will be lost if I reconfigure this but I remember reading somewhere on here that the data will be fine if I reconfigure as RAID0.
       
      I do have a backup of course, but it’s not a high availability mirror and will take some time to get back the way I had it, so just want to know if it’s safe to reconfigure the RAID0 without erasing the drives. I have tried pulling the drives out and connecting them to another PC and they are fine. Can anyone tell me which options to choose to get these back to normal and remove the flashing red light?
       
      Thanks 😶
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • TakiBot
      By TakiBot
      I've got my hands on a HP N40L.
      Can i use raid 1+0 on my 4 2TB WD RED or only 1 and 0.
      Thanks for the help.
    • arefiev.dm
      By arefiev.dm
      Hello! I put P222 on my Gen8 server, but I can not use RAID6. Can someone share the key?
×
×
  • Create New...