Jump to content
RESET Forums (homeservershow.com)

WIndows 10 - Fresh Install - High CPU Usage - System (ntoskrnl.exe) 50% +


DragonRebornUK
 Share

Recommended Posts

Good Morning All

I have installed multiple Fresh copies of Windows 10 on this from USB ( Not installed from iLO yet) , after a while the System Task on task manager ramps up to 50 to 95% and the PC becomes less responsive.

I have tried all sorts of drivers. With and without iLO  drivers and ASM. ( Drivers from another post - Shonk  - Problems Installing Windows 10)

Windows is fully updated, Antivirus installed, APC UPS Software (inc .NET2.0) and that's about it!

I am at a loss as to what is happening. 
Setup is 

CPU Xeon E3-1265L - 2.4GHz

16Gb of EEC RAM

480GB SSD on the B120 in AHCI Mode

2 x 3Tb HD on P222 in RAID 0

Windows install goes straight onto the SSD. No issue.

 

Even left it overnight to see if the "system task" was sorting something out. Still running high in the morning.

 

Anyone else solved this issue ?

 

I was running WIndows Server 2016 Essentials but something got a bit corrupted and it stopped sharing folders. I have added a few pcs around my house that i didn't really want to add to the server. So i thought keep them all the same system so it should be nice and easy to share files/folders around the network. 

 

Thanks for reading :-)

 

Link to comment
Share on other sites

I am running Bitdefender. Only card installed is the P222 Raid card. Was a fresh install no other software apart from the APC UPS Software .

But i think i have solved the problem. I believe it was a hardware fault on one of internal NIC. I always use NIC1 as i have a IP assigned to that MAC address.

When i decided to drop the whole idea of Win10 and i moved to Nas4free to have a play. All was going fine. Getting used to the interface and installing disks. ZFS is a mind blower! But got it all running fine. Then i ran a SMB share. Then the CPU usage went right up like the levels before on Win10. Looked at the processes and it was the SMB that hogged the CPU. Put two and two together and changed internal adapters to NIC2. Re ran the share. 0% CPU usage as it should be.

Gone back to WIn 10. Installed everything again as before. 0% CPU usage once i set up sharing. 
At the moment transfering 4Tb back to the drives from a USB backup and 105Gb from One Drive. Will setup all my shares once all the files have been transferred and have another look. But the system last time "failed" earlier than this with the CPU usage.

I am wondering if there may be a way to "recover" my NIC1 by installing firmware again ?

Also wondering if it really is a "hardware" fault as it seems to be SMB sharing that f's it up ? As it is "one" card with two adapters.

It does explain why my Server 2016 failed on me originally though. 

I never ran any driver updates or firmware updates until after the fault installs occured.

Hoping this helps others if the same thing happens to them, took me days to track this fault down as i think it is quite unusual as network adapter was "working" but not windows sharing.

Odd.

Thanks Schoon for looking in on this Thread. 

If anyone out there has suggestions for recovery of the NIC1. Am very willing to listen

 

Thanks All

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...