Jump to content
RESET Forums (homeservershow.com)

HP Micro Server Gen 8 Wont boot - 0114 new cpu


jcbjoe
 Share

Recommended Posts

Hello!

 

So I recently purchased a used i5-3570. I installed it into my micro-server and cannot get it to boot past the 0114 memory initialization. 

I have tried 4 types of ram:

4GB - DDR3 HP Smart memory (came with it) ECC unbuffered

4GB - DDR3 Buffered ECC 

4GB - DDR3 UnBuffered ECC - (https://www.ebay.co.uk/itm/Apple-Mac-Pro-Late-2013-4GB-DDR3-1866-PC3-14900E-Dual-Channel-ECC-Unbuffered/273012655441?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2055359.m2763.l2649)

 

8GB - DDR3 (from my desktop)

 

Ive tried updating the bios to one in around sept 2015 but thats the newest I could find.

 

Any ideas?

 

Thanks in advance,

Joe

Link to comment
Share on other sites

Just now, richu75 said:

I think you got the wrong CPU. The 3470T and 2390T are reported good CPU swap ls for the gen8, not the regular 3570.

 

Yeah I was careless when ordering, I assumed any cpu would work haha. Is this just not going to work?

Link to comment
Share on other sites

I'm afraid not. There is an excel sheet in these forums with good cpu's if you want more power, but i'd suggest a proper xeon. Either the 1260L or 1265L v2.

Link to comment
Share on other sites

4 hours ago, Trig0r said:

If you are in the UK I have an E3-1260L and the HP 65w heatpipe for sale.

 

Sounds promising! How much are you looking for? Fell free to pm me with some details

Link to comment
Share on other sites

If you look in my old threads you'll find some pictures etc, it's not been used since I split my Gen8 for parts and there's plenty of threads about the xeons and the heatpipe if you want more info.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...