Jump to content
RESET Forums (homeservershow.com)

Cannot login to Dashboard


Recommended Posts

I am in the process of upgrading from WHS2011 to WSE 2016. I have four Windows 10 PCs connected, two of which are Windows 10 Home. Neither of the Win 10 Pro PCs are connected to the Domain. One of the Win 10 Home PCs refuses to allow access to the Dashboard from a right click of the connector icon. I log in with the server second admin credentials and the dialog reports the user account is disabled & cannot be used. However, I can RDP to the server from this PC using the same credentials. I have uninstalled & reinstalled the connector with the same result. I also set up another admin account on the server & got the same message. Everything works fine on the other Win 10 Home PC & the two Win 10 Pro machines. Both the Win 10 Home PCs are laptops & connect via wireless. I have played around with DNS settings using both the server DNS & the router's DNS. I have also tried disabling IPv6 on the client PC. All of the four machines are successfully woken up & backed up. I can open up the Launchpad & sign in to a user account and access the shared folders from the Win 10 pro PC that refuses access to the Dashboard but I still get the account is disabled message when trying to open the Dashboard.


I don't really know where to look to troubleshoot this issue.



Link to comment
Share on other sites

The fact that you are getting backups done is a good start. I have both a win10 home and win10 pro client for my '16' and they are fine in this regard. the business of turning off ipv6 and futzing with the dns settings was mostly related to getting the connector installed in the first place. my router assigns my 16 box as the primary dns and the router as the seconday in its dhcp server setup.


on my 10home client I had some initial troubles with the icon staying grey, which I fixed by forcing the related services to start automatically.


do you examine the logs on both sides when you go through the scenario that is failing? there may be some clue there. 


 I wonder if the wireless router is interfering in some way. can you try direct wired as an experiment?


I'm out of theories, anyone else experienced this issue?

Edited by nrf
Link to comment
Share on other sites

Thanks for the prompt reply.


The dashboard client log on the problematic Win 10 Home PC gives the following:


An exception of type 'Type: Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityException, MachineIdentityObjectModel, Version=, Culture=neutral, PublicKeyToken=31bf3856ad364e35' has occurred.
Timestamp: 12/23/2017 13:31:19
Message: MachineIdentityManager.GetMachineStatus
Stack:    at Microsoft.WindowsServerSolutions.Devices.Identity.MachineIdentityManager.GetMachineStatus(String serverName, String userName, String password, String machineName, Boolean& isAdmin)
    at Microsoft.WindowsServerSolutions.DashboardClient.SignInCustomCtrl.CheckUserCredentials(String username, String password) 

Link to comment
Share on other sites

Well, there is an error code Native error code: 1326, which is simply unknown user name or bad password, which is not much help because I can access the server using RDP with the same credentials. I can't seem to find an equivalent to the Dashboard client log on the server. The logs are no longer in program data as they were on server 2012. I've checked the PCs in the Computers & users in AD on the server & both the Win 10 Home PCs have identical properties. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...