Jump to content
RESET Forums (homeservershow.com)
scruffters

RAID cards in the Gen10

Recommended Posts

scruffters

Hello gang,

 

I've had a look and it looks as though nobody can get the Gen10 working with an add in RAID.

 

Am I reading that right?

 

Ideally I'd like to stick an LSI controller in one of these, am I being too optimistic?

Edited by scruffters

Share this post


Link to post
Share on other sites
schoondoggy

Most issues I have seen relate to HP RAID controllers like P222 not working. At some point I did put a LSI controller in it running as a HBA, IT mode, it worked. What type of LSI controller were you looking at using and what RAID level?

Share this post


Link to post
Share on other sites
scruffters

Thanks schoon.

 

I'd be running something like a 9260 or 9361, likely in RAID5.

 

I've used the Gen8 for small deployments for a number of years. The P222 integration was always excellent and made storage health very obvious for the end user. I can't get the performance my workload needs from ZFS or MD, so basically in need of a small chassis that supports a real RAID.

 

The lack of iLO is a worry, but thats not the main issue.

Share this post


Link to post
Share on other sites
schoondoggy

I may have a 9260. I will check.

Share this post


Link to post
Share on other sites
scruffters

Legend, thanks Schoon :-)

Share this post


Link to post
Share on other sites
Scepticalist

Seeing as we had a report of the P410 working I'm going to give it another try.  Maybe putting BIOS into legacy mode will work and I'll see if there's a firmware update for mine.

Share this post


Link to post
Share on other sites
scruffters

How did you get on schoondoggy? ..sorry to pester, just curious :)

Share this post


Link to post
Share on other sites
schoondoggy

Unfortunately I have not found it, yet.

Share this post


Link to post
Share on other sites
schoondoggy

OK,,,, I found my inventory of LSI cards. Unfortunately, I did not have a 9260, but I do have a 9240. The problem with the 9240 or 9260 is the physical connection. They have their ports near the bracket and the chassis blocks the SFF-8087 connections. The picture below is a HP/LSI HBA. To fit in a MS Gen10 the RAID card needs to have the port on the far end of the card:

20170612_094748.jpg

Physically, a 9361 should fit, but you would need a cable to convert SFF-8643 to SFF-8087.

A 9261 should fit and would not require a cable converter.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Tighernain

Hi Guys,

 

I tried an LSI 9260 in mine tonight and unfortunately the machine wouldn't boot with the card installed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×