Jump to content
RESET Forums (homeservershow.com)
juan3211

HELP: I can't see disk usage in task manager (windows server 2016 standard)

Recommended Posts

juan3211

HI, I have purchased a GEN 10 microserver (version CPU AMD Opteron X3216 / 1.6 GHz with 8 Gb RAM). 

 

I have installed Server 2016 Standard (two hard disk: 2Tb and 4Tb RED) but I have a problem with task manager.

 

During some months after purchasing it, I had installed Windows Server 2012 Standard Evaluation Version. Now I have 2016 Standard.

 

With 2012 version I could see disk usage in task manager, with Server 2016 Standard NO.

 

I have checked device manager and everything has its driver.May be I have to update some default driver for this? I can't see anything for that in HP web page.

 

(The 2Tb and 4Tb hard disk are today Dynamic disk because I will mirror the 2Tb disk in 4Tb disk)

 

Regards,

Share this post


Link to post
Share on other sites
juan3211

Perfect, thanks.  I will try to change subject to solved.

 

NOTE: I can't, please any admin to change to SOLVED the subject. Thanks.

Edited by juan3211

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • nrf
      By nrf
      just to let you know, you can restore a essentials server 2016 backup by booting from a dvd of server 2016 standard/datacenter. it will even be activated ok but it won't be an essentials server anymore.
      so those of you fortunate enough to have multiple server licenses/disks etc. please be careful when you are under the stress of a dead C: ssd...
      nrf
    • npapanik
      By npapanik
      As in subject, Service Pack for ProLiant 2018.03.0 (SPP) does not support Microserver Gen 10?
       
      Any explanation?
       
      TIA
    • juan3211
      By juan3211
      HI, I have purchased a GEN 10 microserver (version CPU AMD Opteron X3216 / 1.6 GHz with 8 Gb RAM). 
       
      I have installed Server 2016 Standard (two hard disk: 2Tb and 4Tb RED) but I have a problem with memory.
       
      In windows server it says: 8 Gb RAM (6,96 GB available). 
       
      I have:
      install video driver from HP web page uninstall it and leave the basic default driver check all BIOS option to search for a option for the shared video card memory.  (I haven't found anything)  
      So no luck.
       
      Does any body knows how to increase the available RAM ?
       
      Regards,
       
       
    • Joe_Miner
      By Joe_Miner
      I already had been running with a SDM-BETA in the G10 MS with a Samsung SSD mounted on it.  I switched out the Samsung and replaced it with a WL500GLSA8100 10K RPM 500GB 2.5" drive and it has been running well for some time now.  Works well IMO.
       
       






       
       
    • Joe_Miner
      By Joe_Miner
      I wanted to see how well the EZConvert (by Icy Dock) would work in the Gen10 so I removed two 3.5" drives from the main Cage and loaded to WD Red's 2.5" drives in EZConverts and loaded them into the Gen10 MicroServer.  Everything lined up and it was an easy changeout!
       
       
       
       
       


       

       

       




       
      Shortly after this I installed MS Office 365 onto the Gen10 and loaded some of my really big spreadsheets -- I thought the response was good and the graphics display of Excel generated graphs was great!  IMO.
       
       
       
       


×
×
  • Create New...