Jump to content
RESET Forums (homeservershow.com)
tjstansell

Orbi firmware unstable?

Recommended Posts

tjstansell

I recently jumped on a Costco deal for an RBK53 set for only $350 and one of the first things I tried after getting it set up was to upgrade the 1.8 firmware it came with to the latest 2.0. I’ve had nothing but issues. Satellites not syncing properly mostly. I’ve downgraded the firmware to 1.12 to see if that helps, but similar problems. The satellites actually do seem to connect, but they don’t show up in the satellite list on the router. That led me to the netgear support forums where there’s topic after topic of folks having constant issues with new firmware and can’t even turn off auto-updating. 

 

I know there are some Orbi fans here so I’m curious if folks here have had similar issues. Also curious what folks are using these days if you’ve moved off of Orbi. I really liked the idea of a product that didn’t depend on the cloud for its functionality. 

 

I’m seriously tempted to return this to Costco and go back to my two dd-wrt routers that wasn’t all that terrible...

Share this post


Link to post
Share on other sites
Jason

Am running 2 Orbi units. 1 router, 1 satellite. In Access Point mode. On the latest 2.0 firmware. They were great. However would encourage you to not run a router and 2 satellites if overkill. If anything, you might start with only a single router for a bit before even adding a single satellite unit.

Share this post


Link to post
Share on other sites
tjstansell

That’s good to hear. And yeah, maybe I should keep 1 unit off and see how it goes. I have a 3700 sq ft 2-story house and 1 unit doesn’t cut it. 2 might. There were some gaps with the previous access points that I’m hoping to fill with the Orbi. 

Edited by tjstansell

Share this post


Link to post
Share on other sites
Jason

Understand. Yes, also make sure you are spacing the 2 units quite far apart, depending on your floor plan. I’ve gone as far as placing one at each far end of our house and performance, particularly roaming and client handoff, has improved significantly. Like night and day. You can get poor performance if your WiFi is over-saturated or overlaps too much. That was my case.

Share this post


Link to post
Share on other sites
tjstansell

After upgrading the firmware again to 2.0, then going through a full factory reset on both the router and one satellite, it was still not working. During setup though it did say it found a satellite. But once setup was complete, it never showed up in the list of satellites. Also, logging into the satellite I needed the default password instead of the one I set. It finally dawned on me that maybe my Circle’s arp spoofing stuff was getting in the way. I disconnected it from the network and rebooted the satellite. It came online and immediately showed up on the list of satellites. Logging in directly it also required the password I had set during setup. So it seems that the Circle is interfering with satellites talking to the router. Now I need to figure out to what extent and make sure netgear is aware of the incompatibility. 

Share this post


Link to post
Share on other sites
Jason

Oh yes. I had a similar issue with my Sophos UTM firewall preventing the satellite and router from communicating on the same LAN behind my firewall. Once I addressed this, all was good for me also.

Share this post


Link to post
Share on other sites
nrf
5 hours ago, Jason said:

Oh yes. I had a similar issue with my Sophos UTM firewall preventing the satellite and router from communicating on the same LAN behind my firewall. Once I addressed this, all was good for me also.

can you be more specific as to what setting(s) relate(s) to this? I suspect there may be equivalent settings in a smart switch that might cause similar problems.

Share this post


Link to post
Share on other sites
itGeeks
On 11/27/2017 at 2:37 PM, tjstansell said:

After upgrading the firmware again to 2.0, then going through a full factory reset on both the router and one satellite, it was still not working. During setup though it did say it found a satellite. But once setup was complete, it never showed up in the list of satellites. Also, logging into the satellite I needed the default password instead of the one I set. It finally dawned on me that maybe my Circle’s arp spoofing stuff was getting in the way. I disconnected it from the network and rebooted the satellite. It came online and immediately showed up on the list of satellites. Logging in directly it also required the password I had set during setup. So it seems that the Circle is interfering with satellites talking to the router. Now I need to figure out to what extent and make sure netgear is aware of the incompatibility. 

In my limited testing with Orbi last Oct it worked great. A few things to point out her. You should "statically" assign an IP address to the satellites, Others have had the same problem as you and this cleared the problems they where having. Also regarding Disney device, You no longer need to use the device with Orbi, Orbi now has Disney built in so that should solve that problem. You can read about it here

Edited by itGeeks

Share this post


Link to post
Share on other sites
itGeeks
On 11/26/2017 at 10:37 PM, Jason said:

Understand. Yes, also make sure you are spacing the 2 units quite far apart, depending on your floor plan. I’ve gone as far as placing one at each far end of our house and performance, particularly roaming and client handoff, has improved significantly. Like night and day. You can get poor performance if your WiFi is over-saturated or overlaps too much. That was my case.

Agreed, Ideally you would want to place an AP around -70 dBm. You can use a program like 'Wi-Fi SweetSpot' or 'WIFI Analyzer' on your smartphone or tablet to dial this in. Jason where is your point on entry for internet? How many SQFT is your house on how many floors?

On 11/26/2017 at 6:55 PM, tjstansell said:

That’s good to hear. And yeah, maybe I should keep 1 unit off and see how it goes. I have a 3700 sq ft 2-story house and 1 unit doesn’t cut it. 2 might. There were some gaps with the previous access points that I’m hoping to fill with the Orbi. 

3700 sq ft should only need 2 units to cover it unless you have something with the building structure that is less then perfect.

Share this post


Link to post
Share on other sites
slide9595

I'd go with the RBK50 or 53 if they're going to use satellites wirelessly and have a decently fast ISP. I've been looking at the RBK44 for my parents, but they have or can run gigabit backhaul everywhere they would put a satellite, so the wireless backhaul wouldn't matter for them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...