Jump to content
RESET Forums (homeservershow.com)
Steventon's IT World

Gen 8 CPU Auto Fan Temperature Switch

Recommended Posts

Steventon's IT World

Hi all,

 

You might have seen my other post about a way to install two CPU fans to the heatsink of the Micro Server Gen 8 on the forum. If not then check it out here. I posted full instructions on my blog here.

 

I am trying to find a way to stop the noise of the fans when the server isn't producing much processor heat. I think a temperature switch is the best way to go. Something like in the image attached. It allows me to change the temp value but it looks like it might only turn off the switch when it gets hot. I want this the other way around. Does anyone know if this is the case or whether this item would actually work?

 

Many Thanks

IMG_20171118_111949-01-2.jpg

tempswitch.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Sokoban
      By Sokoban
      Hi 
      My HP Proliant Microserver Gen 8 won't install HP Tools when I have running HP Smart Update Manager. 
      even when I have trying to install via Intelligent Provising, Windows Server 2019.
       
      Se image below 🙂 That's I missing.. ;-(
       

    • Karazzi
      By Karazzi
      Hi everyone.
       
      New to this forum.
      I have a gen8 microserver running at home, where I have installed an SSD in the ODD sata slot. On the SSD I have installed Ubuntu Server 18.04.
      I have then created a logical volume witht the raid controller and can then boot to the SSD. So far so good.
      My problem emerges when I reboot the system. The logical volume disapears and it gives the error: "boot logical drive is configured but is missing or offline".
      I then have to go into the utility and reconfigure the logical volume. Kind of annoying, when trying to run a headless setup.
       
    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • pksparks
      By pksparks
      Good evening,
       
      after checking my ILo4, version2.61 on my Gen8 hp microservet, i saw an exclamation mark at cpld-pal0. It is now version 0x06.
      i have read that there is an version 0x32.
       
      anybody who has this version, and can provide me with a download link?
       
      Attached my firmware configuration. Any suggestions for any updating? Think most is up to date?
       
      rgds
      patrick
      Sorry can’t upload photo, error 200.
    • Richardracer
      By Richardracer
      Good afternoon,
       
      Newbie here, so please be gentle with me!
       
      I have an 18 month old Gen8 server bought new but now out of warranty, so limited access to HPE updates.  My Gen8 has 8Gb memory, Recently added Xeon 1220v2, standard disk controller (122i ) and 4 off 3.5” drives giving 6Tb of storage under storage spaces.  OS on SATA HDD  sitting in ODD space as recommended on here.  I was running Win10 Pro, but after upgrading processor and trying to update drivers with Intelligent Provisioning, I fell foul of the expired warranty.  I also lost my printer driver for HP laser jet and my sound drivers (usb connected sound card).
       
      To cut a long and painful journey a bit shorter, I am re-installing Win10 Pro from DVD, with licence key under IP.  My question as someone without warranty, but with a copy of the SPP download (ISO?), how do I install the various drivers needed from the SPP and do I need to update the firmware for the Xeon processor, if so how?  I read on here that the original 2014 J06 firmware does not have a thermal solution for Xeon processor and ILO shows high temps for some components.
       
      I am reasonable knowledgeable in Windows of old and have Rufus to create bootable usb sticks, but unsure how to get from SPP ISO image as downloaded (871795_001_spp-2017.04.0-SPP2017040.2017_0420.14).
       
      Any help from experienced gurus much appreciated!
       
      regards
       
      Richardracer.


×
×
  • Create New...