Jump to content
RESET Forums (homeservershow.com)

N40L - Drivers (Nic)


MarkBarnes
 Share

Recommended Posts

Looking for a location that has Driver downloads for the HP N40L Microserver.

Recently had to re-install Windows 10 and will not detect Network card (Broadcom?) to finish install/update.

Possibly need to install more than NIC driver so a location for all driver downloads would be appreciated.

 

Thanks

Link to comment
Share on other sites

I can install windows up to the point of rebooting and wanting to connect to the Internet for updates where it cannot find a NIC.

 

 

Link to comment
Share on other sites

19 hours ago, nrf said:

is your firmware up to date? I seem to recall a bios update made it possible to do installs without extra drivers

Up to latest Firmware 041 I believe.

 

Managed  to get connected to internet via Wireless Network (USB) but still no NIC lights :-(

Link to comment
Share on other sites

4 hours ago, MarkBarnes said:

Up to latest Firmware 041 I believe.

 

Managed  to get connected to internet via Wireless Network (USB) but still no NIC lights :-(

It needs to be:  2013.10.01 (A) (15 NOV 2013)

Look for the date code

Link to comment
Share on other sites

21 hours ago, nrf said:
On 10/31/2017 at 7:40 AM, JackoUK said:

 

Tried to install drivers using a fresh install of Win 10 and would not install drivers. Said nic did not exist ?

I do not have NIC lights on Server. Assuming need other drivers to make it detect NIC hardware ?

Using USB2 - Ethernat connection and USB2 Wireless ATM.

 

21 hours ago, nrf said:

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Angelus
      By Angelus
      Good day all
       
      i bought a gen 10 x3216 MicroServer and I have been trying to install windows server 2016 on it with a usb and I get it to boot into the usb with the iso on it but I can not get past the one install step where u supposed to select the drive.
       
      instead it says to download storage drivers and browse to select driver. I have downloaded every single storage driver from the hpe site or is sure does feel like it.
       
      if I try to select the driver I have to do so manually by unticking show only compatible drivers because if I leave it ticked there is nothing compatible. Iam stumped on what the correct driver is.
       
      ok so what Iam trying to do isssssss I want to install the os onto the usb that I have attached inside the box the one that is directly coming off the board. Is that a different driver ? 
       
      In bios/boot up options I can see all usb connected.
       
      can anyone please help me with this 
×
×
  • Create New...