Jump to content
RESET Forums (homeservershow.com)
Sign in to follow this  
eddie563

'Bad Rabbit' ransomware strikes Ukraine and Russia

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • ak88
      By ak88
      Does anyone know if there is a patch for this? I have tried the Win 7 and Server 2008 R2 patches but neither are for the system when I try to apply.
       
      I have used powershell to disable SMBv1 but not sure this is enough:
      Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" SMB1 -Type DWORD -Value 0 -Force
       
      Thanks
       
      Edit: Turns out it was because I was patched already, on a lot of boxes with auto updates I have seen today the patch was missing but it wasn't on this one thankfully. FYI the Server 2008 r2 patch is the one to use.


×
×
  • Create New...