Jump to content
RESET Forums (homeservershow.com)

Gen8 + Plex + Hardware Transcoding


dia
 Share

Recommended Posts

In the latest version of Plex server they introduced support for hardware transcoding with intel Quick Sync. Is there anyway to enable Quick Sync on the Gen8? I have the e3-1265l v2 processor and it has support for intel Quick Sync. I have tested a lot of things and i can't get it to work. I have looked at alot of forums and they say that Quick Sync is disabled to make Ilo work. Can i disable Ilo to get Quick Sync to work?

 

If anybody has this working i would be very interested in how you did it.

 

/Dia

Link to comment
Share on other sites

In the latest version of Plex server they introduced support for hardware transcoding with intel Quick Sync. Is there anyway to enable Quick Sync on the Gen8? I have the e3-1265l v2 processor and it has support for intel Quick Sync. I have tested a lot of things and i can't get it to work. I have looked at alot of forums and they say that Quick Sync is disabled to make Ilo work. Can i disable Ilo to get Quick Sync to work?
 
If anybody has this working i would be very interested in how you did it.
 
/Dia
I believe Quick Sync is part of the graphic controller in the CPU. The Gen8 does not use the Intel graphics. I am not sure if the BIOS disables graphics. If you are running Windows check Device manager to see what is installed for display adapters. Matrox G200 is the graphics built in the iLo chip.
Link to comment
Share on other sites

What OS are you planning on running, I've got server 2016 on mine with the Hyper-V role installed, if I go into GPU's I can see the Intel HD Graphics 4000 on my i7-3770S I have running in my Frankenserver, if you can see it on yours you could run a VM and then pass the GPU to the VM, long shot and possibly not of at use at all but I don't have a GEn8 anymore so cant be of more use..

Link to comment
Share on other sites

Microserver Gen8 Xeon E3 1265L V2 iGPU is fully disabled (in software by the bios)

and not available

 

Intel DQ77MK Xeon E3 1240 V2 iGPU is fully disabled (in hardware by the cpu)

and not available

 

Intel DQ77MK i7 3770 iGPU is enabled and accessible

 

this one seems to come up every few months

unless someone gets the HP digital signature and edits the bios the gpu will never be enabled

  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...

It's still impossible to enable QuickSync on the E3-1265Lv2?
I just got it for my Gen8 and would love to enable it to help Plex do Transcoding

Link to comment
Share on other sites

All the hardware oddities aside, and for those who just happened to land on this thread, hardware transcoding also requires a Plex Pass subscription.

 

I know it's common knowledge but I still see this pop up every now and then.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...