Jump to content
RESET Forums (homeservershow.com)

Disk error on P222


dikkiedirk
 Share

Recommended Posts

My Gen8 runs Microsoft Server R2 and has a 4 disk RAID5 Volume on an HP P222 controller with 512MB cache module. Today the blue light on the front turned flashing yellow. SSA showed a predictive failure on disk 4. I will have a new disk tomorrow as replacement. Can I power down the server, replace the faulty disk and power up? Will the disk be rebuilt automatically after reboot or needs it some action to be taken?

Link to comment
Share on other sites

On ‎9‎/‎30‎/‎2017 at 3:31 PM, Raiden said:

What RAID do you have? Except for RAID 0, your array should rebuild itself after you replaced the drive and powered up.

like I wrote, RAID5

Link to comment
Share on other sites

It rebuilt after replacing the drive. Everything seems okay now. Just ILO4 is throwing a selftest error. Only thing I see is an exclamation mark about CPLD - PAL0. Server boots OK though.

Link to comment
Share on other sites

On 10/3/2017 at 9:21 AM, dikkiedirk said:

It rebuilt after replacing the drive. Everything seems okay now. Just ILO4 is throwing a selftest error. Only thing I see is an exclamation mark about CPLD - PAL0. Server boots OK though.

 

5 hours ago, orcf said:

My gen 8 have the same ! On CPLD-PLA0 saying version 0x06.
What that means?

What version of firmware is iLo4 running? 

Link to comment
Share on other sites

no. don't even know where to put it. just ssd as bootdrive and 2 other drives on b120 and 4 disk raid 5 volume on p222. how can I reset ilo4 just to try it. will I have to re-enter the ilo4 advanced key?

Edited by dikkiedirk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...