Jump to content
RESET Forums (homeservershow.com)
schoondoggy

Setting up RAID with MSU

Recommended Posts

schoondoggy

Finally took the time to set up a RAID set on the Gen10. Four drives in a RAID10:

MSU.PNG

I need to spend some time with the features in the MSU.

  • Like 1

Share this post


Link to post
Share on other sites
Joe_Miner

Yippee

Share this post


Link to post
Share on other sites
Lord Raven

Awesome, thanks!

Share this post


Link to post
Share on other sites
Roberto Buil

This is good, but if you need to install OS in RAID partition.

Go to Bios (F2) change to legacy mode and press ctrl+M

Accessing the Marvell BIOS Utility under legacy boot mode

The UEFI boot mode is the server default boot mode. To switch to legacy boot mode, see Selecting the

boot mode on page 64.

Procedure

1. Reboot the server.

2. On the POST drive information screen, press Ctrl+M.

 

Share this post


Link to post
Share on other sites
Snake172002

@schoondoggy, is there any possibility to setup a RAID 5 or 6 with the Marvell controller?

Share this post


Link to post
Share on other sites
schoondoggy
@schoondoggy, is there any possibility to setup a RAID 5 or 6 with the Marvell controller?
The Marvell controller only supports RAID 0-1-10. For RAID 5 or 6 you would need to add a RAID card or use software RAID.

Share this post


Link to post
Share on other sites
Snake172002
14 minutes ago, schoondoggy said:
6 hours ago, Snake172002 said:
@schoondoggy, is there any possibility to setup a RAID 5 or 6 with the Marvell controller?

The Marvell controller only supports RAID 0-1-10. For RAID 5 or 6 you would need to add a RAID card or use software RAID.

Is there any recommended model?

I've read about the HPE SmartArray E208i-p SR but in the datasheet i can't find RAID 6 level.

Share this post


Link to post
Share on other sites
schoondoggy
16 hours ago, Snake172002 said:

Is there any recommended model?

I've read about the HPE SmartArray E208i-p SR but in the datasheet i can't find RAID 6 level.

the E2018i is the recommended model from HPE, but it does not appear to support RAID6. I believe a P420 does support RAID6. If you search the threads I think some have tested Adaptec and I have tested LSI. I think both supported RAID6.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...