Jump to content
RESET Forums (homeservershow.com)
Dave

Reolink Argus vs Blink vs Homeboy Camera Shootout

Recommended Posts

pcdoc

I would be interested in seeing what they come up with.  It is definitely more full-featured.

Share this post


Link to post
Share on other sites
Dave

That's great. It had to be one of those two things. I'm happy to hear that an HD option is in their future. I also think it might be a better fit for me.

Share this post


Link to post
Share on other sites
Resist
On 9/17/2017 at 7:09 PM, Dave said:

I picked up the Argus and am testing it now. I like it but it has twice glitched out on me. It will sense something and act like it is recording something but when you get into playback area it is empty. So far not a fan but doing more tests.

And... It just happened again. No file found. I think I need to try a different SD card. It may not be the Argus.

 

I've noticed that my Argus cameras are doing this same thing.  I get a push notification, yet nothing is recorded.  I'm using the same type micro SD card in all 5 of my cameras, so I don't think that is the problem.  I think it's a false PIR activation, and yet PIR seems to work correctly and record when I test it. 

Share this post


Link to post
Share on other sites
Dave

I swapped to a different SD card and that issue went away. I would at least try it if you have a spare class 10 or fastness card.

Share this post


Link to post
Share on other sites
pcdoc
6 hours ago, Dave said:

I swapped to a different SD card and that issue went away. I would at least try it if you have a spare class 10 or fastness card.

Good suggestion.  I know it is sometimes not easy to tell when you have a recording but I have not seen this issue.

 

Share this post


Link to post
Share on other sites
Resist
11 hours ago, Dave said:

I swapped to a different SD card and that issue went away. I would at least try it if you have a spare class 10 or fastness card.

I don't understand how that fixed the issue.  What does the write speed of the card have to do with false PIR activations?  Besides, Reolink says using a Class 4 card works fine.  And as I said, whenever I test the camera's PIR, it records.  I'm getting activations when there's nothing it should be hitting on, unless it's seeing a bug or something.

Share this post


Link to post
Share on other sites
Dave

I may have been interjecting the fix of my issue to your problem. I was getting PIR hits but no recording. Or cause you said you had the same issues. ;)

 

It will pick up insects and rain for sure. There is a guide on placement that I like to ignore but has good advice.

 

 

Share this post


Link to post
Share on other sites
Resist

But even if my camera hit on an insect, there would still be a recording, which isn't happening all the time.

Edited by Resist

Share this post


Link to post
Share on other sites
Dave

Should, yes. Try a new spot with the camera. Swap the card or reformat the card.  Pop the batteries out and back in. 

Share this post


Link to post
Share on other sites
pcdoc

Just my two cents, but the speed of SD card has allot to do with it mainly because of the bandwidth required for HD video.  If you do not give it the speed it will not record correctly.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...