Jump to content
RESET Forums (homeservershow.com)

Help with Freenas on GEN 8 Microserver


rickU2D
 Share

Recommended Posts

Hi Guys,

       Was hoping someone with experience with Freenas might be able to help. I set up Freenas on my gen8 and everything was working great. Freenas was installed with a network cable plugged in to the Ilo port. All was fine until I needed to re-arrange my office. Shutdown the gen8, unplugged the cable. moved everything, plugged it back in. Now, network interfaces will not connect. Can't ping, etc,.

I tried to re-configure the interface from the shell (through Ilo). Tried static, dhcp, tried some tip I read re-  disableing msi and msix. No dice. I have an N54L running as a DC. I also tried deleting and re-adding DNS records, so far, to no avail.

Anyone deal with this situation before?

If this is not an appropriate question for this forum, please excuse me. I was trying to avoid signing up to yet another forum (freenas).

 

Any help greatly appreciated!

 

regards

Link to comment
Share on other sites

Hi, I am running Nas4Free on my HP MS Gen8, so it is very close to FreeNAS. My feeling is that software/OS is not the cause for your problem. Did you checked the LAN cable, wall outlet, router/switch ports, etc.?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...