Jump to content
Sign in to follow this  
orcf

Esxi 6.0 + p222 help

Recommended Posts

orcf    0
orcf

Hello all. 

 

Try to find a place to present but didn't find. So hello from Portugal.

i bought a micro server gen8 and start to upgrade it.

put E3-1260l, 16gb memory are coming, 120gb sdd and p222 raid controller.

installed esxi 6.0 on sd card and running with the raid controller b210i.

today arrived the p222 and began the problems. 

First  the boot of the server rise up to 5 minutes. Hangs a wile on logo hp then start all the Sata controllers and raid.

also she comes with firmware 5.42 and didn't detect any hard drive. Upgraded to last firmware 8.0 and now she detected and already make logical drives.

Also the fans are always a 70% and the low boot remains.

 

any one can help me please.

 

Share this post


Link to post
Share on other sites
Raiden    2
Raiden

Regarding the fan, P222 is known to generate a ton of heat. For my case, when the card is idle the temperature would be around 85C. You'll need some sort of active cooling for the RAID card.

  • Thanks 1

Share this post


Link to post
Share on other sites
orcf    0
orcf

So because the p222 is about 89c the fans are at 70%.?

i gone try to put a fan for cooling the p222.

any idea about the timing of boot? 

Any way to log why it stay hang about 4 minutes?

Share this post


Link to post
Share on other sites
Raiden    2
Raiden

Can't tell. Try posting your iLO POST log here?

  • Thanks 1

Share this post


Link to post
Share on other sites
orcf    0
orcf

Sorry I am new on hpe an servers. To learn I have bought this server and try to fight with him. Lol

i don't know how to take a log of the iLO post. Gone search how to do it.

Edited by orcf

Share this post


Link to post
Share on other sites
orcf    0
orcf

Hello

Putting a fan blowing to the p222 and closing the box now I have the fans at 11% and p222 at 58C

Now how to log the boot of the server to see why I takes 5minutes to boot stopping on hp logo

Any help please

Share this post


Link to post
Share on other sites
orcf    0
orcf

Hello again

Someone can tell me the last revision of roms cpld and iLO from hp for the microserver gen 8

Thanks

Share this post


Link to post
Share on other sites
Raiden    2
Raiden
5 hours ago, orcf said:

Hello again

Someone can tell me the last revision of roms cpld and iLO from hp for the microserver gen 8

Thanks

For System ROM I believe it's J06, 11/02/2015

iLO is 2.54

 

You can upgrade the ROMs/BIOSes using the latest SPP, 07/2017 one

Share this post


Link to post
Share on other sites
orcf    0
orcf

Thank you

my iLO is 2.50

and the rom is the last one.

the slow booting is solved, was a bad hard drive. Replace it and the boot now it good. 

I put a E3-Xeon 1260l and I think I have the bug 40c temp always in iLO. 

Because I use ESXI and he take the temperature from ILO, there's any way to pass trough the sensors to a VM to read the intel sensor of cpu?

 

best regards 

Share this post


Link to post
Share on other sites
Raiden    2
Raiden
10 hours ago, orcf said:

Thank you

my iLO is 2.50

and the rom is the last one.

the slow booting is solved, was a bad hard drive. Replace it and the boot now it good. 

I put a E3-Xeon 1260l and I think I have the bug 40c temp always in iLO. 

Because I use ESXI and he take the temperature from ILO, there's any way to pass trough the sensors to a VM to read the intel sensor of cpu?

 

best regards 

Don't think that's doable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  



×