Jump to content
RESET Forums (homeservershow.com)

My final test setup


DaMenace
 Share

Recommended Posts

Here is my final test setup. I have everything working and it is doing fine. I will be moving all this into my rack with everything mounted and cables put in a controlled manner.

affa6eb4eec6766d1563177bafd4a18e.jpg

 

  • Like 1
Link to comment
Share on other sites

I am amazed that this is working so fast. I have a teamed connection to the server and it is working just fine. My next stem is to go for a 10gb connection.

  • Like 1
Link to comment
Share on other sites

OMG, is that, a, LABELER i see?  Way too organized!

 

Nice looking actually, very nice.  List your gear for me.  What are we seeing?

  • Like 1
Link to comment
Share on other sites

Here is a list of my setup

  • Meraki MX64 Firewall
  • Meraki MR18 Wireless Access Point
  • Meraki MS220-8P POE Switch
  • Cisco SG300-10P POE Managed Switch
  • Cisco SG300-10 Managed Switch
  • Seagate Black Armor 4TB Two Bay NAS with Two Seagate 2TB NAS Drives for Backup
  • HP Microserver Gen8 with 16GB Memory, 4 4TB WD Red Drives, 1 Samsung 1TB SSD

Just for fun I installed a four port HP NIC in the server and I am using 6 1GB ports in teaming mode. I also have an iLo4 port for management

And yes Dave that is a P-Touch Labeler just to make things easy on me.

 

Here is a link to my Google Drive with pictures and videos of my office in my basement. I hope everyone enjoys a look at what I have done.

https://drive.google.com/drive/folders/0B4RqDWrjh2kUY3Y0THpaWGR5bkU?usp=sharing

 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...