Jump to content
David Ellwood

HP Mediasmart Really Really Slow Transfers

Recommended Posts

David Ellwood    0
David Ellwood

Dear All

I have an HP Mediasmart homeserver that I've had for a number of years. In the past few weeks I took everything off, wiped the three supplementary drives and reinstalled them, and ran error checks/defragments/bad sector locators on all the drives including the OS drive. I have been transferring on content for a while, but the connection in the past 24 hours has become appalling. I am using the same setup on my PC (It's not my PC from what I can see, Task Manager doesn't show any throttling on this side and it's ethernet connected). The homeserver is connected via ethernet to the master hub router, as is my PC. It went from regularly 60MB/s mark two days ago to now trailing at anything from 2MB/s to 500kB/s, but it suddenly peaks up every now and then to anything from 10-60MB/s for a few seconds.
I've checked everything I can and I can't see any reason for this sudden balls-up. The homeserver has not been moved or changed hardware wise, the router hub hasn't had any new connections and no one is streaming.
I can't even stream SD video that is on the server at the moment.

There shouldn't be any copying on the server as it's just set up as a straight 3TB set up, no backup etc (that I will set up later). I can't see it being disk balancing or anything of that sort as I haven't put on that much data. I can't even log in to remote console or remote desktop.Capture.thumb.PNG.66ed16bb594c15f64032a2c08dbcfbf7.PNG

Any help gladly received.

David

Share this post


Link to post
Share on other sites
Gunnm19    4
Gunnm19

What OS did you install? VMWare? Windows? Looks like a driver issue to me, probably on the RAID config if you use one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • 911Doug
      By 911Doug
      I have an old HP homeserver box that ended up having a problem I couldn't figure out how to fix. 
       
      I replaced it with a synology box after spending several weeks try to fix.
       
      It is an HP box and has good power supply and structurally good condition etc...  I'm willing to give to a good home if anyone wants it, and will pay for / arrange shipping etc... 
       
      Otherwise it will go in the trash (breaks my heart, but I need to move on - it was a great machine)  Below is info (BTW HDrive not in anymore)
       
      HP MediaSmart EX485, Intel Celeron 2.0 Ghz 2GB DDR2 750GB HDD
       
      Maybe someone is looking for parts or power supply,
       
      Have a good day
       
      //Doug//
    • RobWu
      By RobWu
      Hi all,

      Just finished installing my new Gen8 with 2012 Ess. R2, as a WHSv1 replacement, and copied the data over to the newly created shares via a HD, after some testing of the new server.
      This all went without any issues.
      Other than creating new users, and the shares I haven't really set up anything else so far. And I haven't installed the connector yet, but did uninstall the old WHSv1 connector from the PC's.

      This morning I accessed the shares for the first time from my PC, and to my surprise my up/down speeds are horribly slow. Down is appr. 10-15Mb/s, and up is appr. 1-2 Mb/s!!!
      On my Surface2 it's even worse. So... this is unworkable, especially because I deal with files that are quite large.
      As this always worked with the whsv1 setup (PC's up/down appr. 55-60Mb/s, WIfi appr. half of that), I can only assume there's something different in the 2012 Ess.R2 setup.

      I browsed the forum here, and found some posts on this, but getting a bit confused on all the possible issues.

      My setup atm is as follows:
      Internet is coming in via cable, the cable box is also the DHCP server, giving out IP's to the PC's. (192.168.178.0xx, 255.255.255.0)
      The cable box is connected to a unmanaged Netgear switch, as are all other PC's and the new server. Like in the WHSv1 situation.

      so:  Internet -->> cablebox (DCHP) -->> Netgear switch <<-- PC's + Server

      The new 2012 server has been given a static IP (192.168.178.100 - same as the old WHSv1 box), and DNS settings are set the same as the PC clients get from the cable box.
      All PC's / Surface2 / server can see/access each other without any problems.

      As suggested in some of the other threads, running a ping and tracert to/from the PC's and server will work just fine. Also a basic tracert to e.g. Google.com from the server works, so Internet is working too.
       
      So atm I'm a bit at a loss what to do next. Hopefully it's something very basic, and solved easily.

      cheers,
       
      rob
       
      p.s. original post moved from 2012 essentials thread, sorry about that...


×