Jump to content
RESET Forums (homeservershow.com)

Guide for installing Server 2016 Essentials?


Keylimesoda
 Share

Recommended Posts

I’m having a bear of a time getting this OS to install.

 

I’ve tried various permutations of two routes.

 

  1. One is using IP (1.64B) to install against a virtual DVD via ILO. This consistently fails during setup with a “Windows cannot read the <productkey> setting from the unattend answer file.
  2. I’ve tried installing by direct booting the virtual DVD, but even in AHCI, Windows fails to find any storage due to a missing driver.

 

Is there a full tutorial, or something I’m missing?  I’m considering forcing the IP 2.5 (meant only for Gen9) in hopes that would succeed.  I’m also considering applying copious amounts of gasoline and burning the server down to ash to punish it for wasting so much of my time.

Edited by Keylimesoda
Link to comment
Share on other sites

  • 4 weeks later...

I've been working on this for the better part of the day, but I finally have Server 2016 Essentials installing.

 

I went through HP's included instructions for setting up a logical drive in RAID, then tried to go through intelligent provisioning (first updating the firmware) but it always failed with that error.

 

Go to HP's site and download the driver for the storage controller (here: http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5387585&swItemId=MTX_07615039b81a44fda3bf51e9ac&swEnvOid=4231#tab3). Download and run the .exe but select "extract" and dump that onto a USB. When you get to the point where Windows can't detect any drives, click "Load Driver" and navigate to that USB drive and it should populate the drivers. It should give you two options: one is some sort of manager, it's the other one (should be fairly obvious from the name). Once that is installed it should find your logical partition.

 

Hope that helps or that you've already figured it out by now.

Link to comment
Share on other sites

I recently bought a Gen 8 and also ran into similar problem.

 

After some troubleshooting, I found out that disabling the ILO virtual disk during install helped. 

I activated it later when I actually needed the raid driver and everything worked. 

 

Apparently the installation program could not figure out what disk to use, ILO virtual or the actual hard drives. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...