Jump to content
RESET Forums (homeservershow.com)

Recommended Posts

koth

I'm not sure I would call this a review, but I want to share some initial observations.

 

Boot time is slow. I never had a Microserver before, so this might well be faster than the previous generation, but this is still pretty slow.

 

It didn't come with any real instructions, the instructions just direct you to go to a url. The url is broken or not active yet. Nice one HPE.

 

I loaded esxi 6.5 immediately. During the install process, it hung at 27% for a very long time. So long that I was sure it was locked up, so I went to download an iso of windows server to install instead, but when I finished downloading it I found out the esxi install actually did finish eventually.

 

Installing a Windows Server 2016 Standard system as my first VM. For some reason it choked when I tried to start the VM with 5GB of RAM (out of the 7.5GB availible). Maybe the virtual dvd drive uses a lot of RAM? Set to 4GB, it starts fine. Still going through the install process at this point.

ZOVNSyj.jpg

 

3Sb2fZR.jpg

 

vkqHsem.jpg

Share this post


Link to post
Share on other sites
Dave

Is this a production unit?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Mark Belanger
      By Mark Belanger
      Greetings,
       
      I'm new to the HPMSG8 world and so far I'm loving it. I have a stock Xeon with 16G of aftermarket memory with iLO patched to 2.70. Next up is adding a RAID card, so I can put my boot SSD on the onboard RAID. I picked up a LSI SAS9211-8i on Amazon, but am struggling to flash it to IT mode on the MicroServer. Is this even possible? Unfortunately, the only other system I have with PCI slots is 32-bit.
       
      Any pointers would be greatly appreciated.
       
       
      -MB
    • npapanik
      By npapanik
      FYI, I have just installed Windows Server 2019 Standard (Desktop Experience) using the latest (WS2016) HP AMD chipset & VGA driver. Everything is recognised in Device Manager and stable.
    • TonyTheTechie
      By TonyTheTechie
      I need to update the firmware on a HP Proliant Microserver Remote Access Card installed in my N40L.
       
      Can someone please explain what I need to do to create a boot device that will update the firmware on the Remote Access Card?
       
      Thanks
       
      Tony Self
    • Joe_Miner
      By Joe_Miner
      I installed a BU50N Blu-ray 4K drive in my HPE ProLiant Gen8 MicroServer.  Worked out well, I'm using PowerDVD13 -- I had to restart the "Machine" several times before it saw the ODD but "Machine" finally figured it out.
       
       
       
       
       
       










×
×
  • Create New...