Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoticons maximum are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • Steventon's IT World
      By Steventon's IT World
      Hi all,
       
      New to the forum so hello all 
       
      I wrote about this in much more detail on my blog here with instructions.
       
      I recently installed dual fans on my Gen 8 heatsink after installing the Intel Core i3 3240 processor. Installing the i3 processor gave me a huge increase in performance but came at a cost. That cost being heat and a lot of it. So I ordered some 30x30 fans and installed them onto the heatsink. 
       
      I was extremely careful of placement. Putting anything in the middle of the heatsink fins (anything holding the fans) could cause heat spots and that's not something I wanted the put my new processor through. So I managed to cable tie the fans to the screws holding the heatsink to the motherboard. Again being careful as to not apply too much pressure to the screws.
       
      The fans are rather stable seeing as just two cable ties are holding it down. The method works very well and I am really impressed with it. I have seen a huge 20°C decrease in temperature readings when the server is at full CPU load.
       
      I thought I would share this method as other people might be interested in. 
       
       

    • JackoUK
      By JackoUK
      After 2 days and no problems with the Windows 10 Fall Creators Update I thought I'd report my conversion experiences.
       
      The upgrade was offered immediately on N36, N54 and Gen8 microservers, which in my case are running Windows 10 Pro.
      I accepted the 'in place' upgrade on 3 of my 4 machines ... with some trepidation since the last upgrade destroyed my shared folder configurations.
      No problems of any sort thus far: only the splash screens for the new features in Edge makes one aware that things have changed.
      'In place' with HDD's for the OS drive is .... very slow ... we're talking hours.
       
      The 2nd of my Gen8 machines stalled mid way through upgrade ...but I don't think that was a server or Windows problem: when I reverted to the old OS version disk errors were reported so I suspect the OS disk is on its way out.
      After repairing bad blocks I tried a clean reinstall. This is much faster (40 minutes) but one has to reinstall programs and reconfigure. Not a problem since this is only a file server, so only shared folders to reset. I'm glad this happened in one way ... good I think to remind oneself of how to handle a rebuild ... since I could not find the B120i driver file ... or indeed any other HP drivers for the Gen8, which should have been in my machine installation archive. Corrected.
       
      The usual sites were reporting that the new version of Onedrive requires manual installation. Worked fine.
       
      Time to explore the new features then.
      I've had it in the back of my mind to try REFS via Storage Spaces for some time. Unfortunately this is another case of NASDAQ:MSFT going backwards for consumers: that option is now removed and only available in the new Windows Pro for Workstations edition. Which I won't be buying.
      To be fair though the upgrade has worked without problems on LINX 1010 tablets and my old DELL PC, SAMSUNG laptop, so my initial reaction is to give MSFT the thumbs up.
      Hope everyone else has good experiences too!
    • Moreplavec
      By Moreplavec
      I have new Gen8 and installed SSD do 5th bay, trying to boot via USB Grub. But i can't get it to work. I switched in BIOS to USB boot and tried to install Ubuntu server 16 + /boot set to USB drive, partition created on USB (ext3). Not working.
       
      So i deleted all and tried to install Proxmox to SSD, without problem. Then i used tutorial to create USB bootable https://jarrodla.blogspot.cz/2014/04/hp-microserver-gen8-boot-from-5th-sata.html but again, no luck. I tried to create another three USB flash drives, still not booting, USB is skipped to next medium.
       
      Please, can you help me what's crucial to USB to be working as GRUB loader to boot from SSD? Thanks!

    • StevieD
      By StevieD
      Hi all, 
       
      Got myself a Gen8 a while back and starting to set it up now properly. I had one 3TB disk in there to start off with testing the G1610T which was a little slow so I change that out to a Xeon(R) CPU E3-1265L V2 @ 2.50GHz. 
       
      Now I am adding 3 more 3TB disks for a total of 4 and the logical drive now will be a 750GB 2.5" WD laptop drive connected to the ODA port (thanks for the youtube instructions).
       
      I installed Vmware ESXI 6.5 and it seems the raid controller B120i is not showing up as it should.
       
      When RAID0 was selected and created in the BIOS this did not reflect on the datastore (which showed only one disk), I understand this means the B120i and I need to obtain a driver (from where?)
       
      Pictures attached
       
      Do you recommend RAID0 for esxi I would like the use of all 12TB? This is only for a home server and the important data will be backed up externally and periodically. 
       
      thanks in advance for any help
       


    • Snake3y3s
      By Snake3y3s
      So I bought a HP Proliant micro server second hand from someone and im not too sure which one it is... so
      What is the difference between the 3?


×