Jump to content
RESET Forums (homeservershow.com)

Q: soft tickcing/chirping sound?


RobWu
 Share

Recommended Posts

Hi guys,

Yesterday I realized my Gen8 is producing some soft ticking and/or chirping sound from the back of the box. Not constantly, but on and off, sometimes a little bit more noticeable than other times.
I've been looking on this forum and around the web for answers, but the only mention I could find is about the system battery maybe failing.
As replacing this will reset the ROM, I'm a bit hesitant to do this. Maybe it's the fan failing?

Does the above sound familiar to someone? If so, please let me know, as I don't want to open the box up before I know where to look ;)

cheers!

rob

Link to comment
Share on other sites

Ticking/Chirping could be the coils in the PSU.

Does the sound become more apparent when the system is under load?

Link to comment
Share on other sites

Just tried to do some huge simultaneous file copies back and forth, in addition to starting some apps from the server, to see if that would trigger it, but it's not.
Will keep an eye (ear?) on it to see if it's related to heavier workloads. If so, does this mean the PSU could fail soon?

 

cheers!

rob

Link to comment
Share on other sites

If it is coil whine, and I'm not saying it is as haven't heard it, nor experienced it on my Gen8 even when it was full, it doesn't mean that the PSU is about to fail, my 670GTX GPU in my main rig whines like a mofo when I'm playing games, has done since I bought it and that was, erm, well ages ago as the 670GTX is pretty old by today's standards..

Link to comment
Share on other sites

I will shutdown the box tonight, open it up and move it into a position so I can listen around it easily.
So far it sounds like it's coming from the tophalf at the back, where the PSU is.
Keep you all informed on this.

And I checked prices for a replacement PSU.... Yikes!!

Link to comment
Share on other sites

If it helps, I'm actually selling my old Gen8 PSU on eBay at the moment. Alternatively, a PicoPSU works brilliantly (hence why I'm selling my old PSU) and is much cheaper and quieter than a new Gen8 PSU.

Sent from my Nexus 4 using Tapatalk

Link to comment
Share on other sites

After opening up the case last night, and trying to figure out where the sound is coming from, it looks like it's the fan. Probably the bearings.
As the server is quite close to me, and the chirping sound pretty high pitched, I might look for a replacement fan when it starts to get worse.

@urbangenie: What PicoPSU did you buy in the end? Just for record sake ;)

cheers!

 

rob

edit: Just looked up prices for a fan. What is so special that it cost appr. 70 bucks? These spare part prices are ridiculous :-\

Edited by RobWu
add. info
  • Like 1
Link to comment
Share on other sites

9 hours ago, RobWu said:

After opening up the case last night, and trying to figure out where the sound is coming from, it looks like it's the fan. Probably the bearings.
As the server is quite close to me, and the chirping sound pretty high pitched, I might look for a replacement fan when it starts to get worse.

@urbangenie: What PicoPSU did you buy in the end? Just for record sake ;)

cheers!

 

rob

edit: Just looked up prices for a fan. What is so special that it cost appr. 70 bucks? These spare part prices are ridiculous :-\

I did get my fan replaced by HP I did contact them and told them about the issue and they did just send me a new fan on the mail.

Link to comment
Share on other sites

Yes, was thinking about that too. I have to check my date of sale, as it is closing in onto one year I believe.
Unless these parts are easier to get when getting in contact with HP.

cheers!

rob

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • SurfaceEvangelist
      By SurfaceEvangelist
      Hi everyone,
       
      if you got the issue that your Surface RT with attached Touch Cover mutes the sound randomly, you should check out this post and advice in the Microsoft Answers-Forum:
      http://answers.microsoft.com/en-us/surface/forum/surfwinrt-surfusing/sound-keeps-muting/da9ba2de-f7cf-41e1-b6f7-e91742bb48e5?page=7&tm=1352327557452
       
      They are still working on that issue but they know already that it has to do something with the Touch Cover.
      Because of that they want you to exchange the Touch Cover (if you got this issue) through the Store Support.
       
      Take Care,
      Surface-Evangelist
    • DaMenace
      By DaMenace
      Questions,
       
       
      I have a Microserver N54L with a 2.2GHz processor. Is there an upgrade to this processor?
       
      What would be a good sound card for this box? (Note: I have Windows 10 installed running PLEX Server)
       
       
       
    • Joe_Miner
      By Joe_Miner
      To attach a monitor with speakers to a MicroServer N40L/N54L with HDMI and stay within the 25W limitation on the x16 slot I was wondering what cards are people actually using?
       
      I'm thinking of repurposing a MicroServer for a family member (their computer just died this morning) running Windows 8 but I need to provide sound and I need to plug in a HDMI monitor.
       
      Thanks!
×
×
  • Create New...