Jump to content
RESET Forums (homeservershow.com)

How much can I trough on it before the PSU can't handle it?


Calby
 Share

Recommended Posts

Hi,
I have a gen8 with the following spec:
PSU 200w

 

Xeon E1265l lv2
2 kingstom 1600MHz 8GB DDR3 ram
2 WD Red 3TB

1 Samsung EVO 850 250GB
 

Then I'll put in one more SSD and one more WD RED but 4TB.

So how much can the PSU handle?
I'm thinking of puting in a GPU to help out with the video transcoding also, that's why I'm wondering.

Link to comment
Share on other sites

I put a 1050ti in my Gen8 and everything was fine... or so i thought.

Under normal loads everything ran sweet.

After gaming at 4k for 30-60 mins or so, the picture would glitch and the Gen8 would reset up (no beeps just reset).

My hunch was that the additional heat soak after 30-60 mins cause the power supply to run less efficiently (note the GPU is directly under the PSU), and eventually it couldn't handle the load.

I've since updated to a 300w power supply and it's been 100% rock solid even with synthetic benchmarks running at 100%.

Also the new PSU (and fan) is running a lot quieter!

 

My recommendation is to use a 1030 low profile passive GPU, and you should be perfectly fine.

 

Edited by fury
  • Like 1
Link to comment
Share on other sites

19 hours ago, fury said:

I put a 1050ti in my Gen8 and everything was fine... or so i thought.

Under normal loads everything ran sweet.

After gaming at 4k for 30-60 mins or so, the picture would glitch and the Gen8 would reset up (no beeps just reset).

My hunch was that the additional heat soak after 30-60 mins cause the power supply to run less efficiently (note the GPU is directly under the PSU), and eventually it couldn't handle the load.

I've since updated to a 300w power supply and it's been 100% rock solid even with synthetic benchmarks running at 100%.

Also the new PSU (and fan) is running a lot quieter!

 

My recommendation is to use a 1030 low profile passive GPU, and you should be perfectly fine.

 

Just curious what PSU did you use?

Link to comment
Share on other sites

Went back and had a look which i had purchased, it's actually a 250w PSU.

FSP250-50GUB - 250W Flex ATX 1U power supply 

 

I purchased this because it has a single 12v rail, and it was available for a reasonable price from the UK (Overtek for 36 pounds + shipping).

Most of the larger PSU's have 2 12v rails, and given the Gen8 only gets power via the one motherboard connector, i didn't think this would be utilized, so went for the bigger single rail voltage. 

 

My Gen8 consists of:

Xeon e3-1265lv2

2 x 8gb ecc ram

4 x 4tb coolspin hdd's

1 x 512gb samsung 850 evo 

4gb GTX1050ti lp

AIO water cooler for CPU, and 120mm fan swapped out for a Noctua running at 100%.

The upgraded power supply also has a fan swap for Noctua 40mm fan

Edited by fury
  • Like 1
Link to comment
Share on other sites

On 6/14/2017 at 9:07 AM, fury said:

Went back and had a look which i had purchased, it's actually a 250w PSU.

FSP250-50GUB - 250W Flex ATX 1U power supply 

 

I purchased this because it has a single 12v rail, and it was available for a reasonable price from the UK (Overtek for 36 pounds + shipping).

Most of the larger PSU's have 2 12v rails, and given the Gen8 only gets power via the one motherboard connector, i didn't think this would be utilized, so went for the bigger single rail voltage. 

 

My Gen8 consists of:

Xeon e3-1265lv2

2 x 8gb ecc ram

4 x 4tb coolspin hdd's

1 x 512gb samsung 850 evo 

4gb GTX1050ti lp

AIO water cooler for CPU, and 120mm fan swapped out for a Noctua running at 100%.

The upgraded power supply also has a fan swap for Noctua 40mm fan

 

I did google on the PSU that you have and what I did notice was that it takes in the air from the  outside and then blows it in to the chassi, are that correct?
If it is correct then the temperature should go up right?

 

I'm thinking of adding av 300-350w power supply, that should make sure that I don't need to update it anymore.
I'll max everything out in the server so I think that I'll need it.

Any recommendation on a PSU?

Edited by Calby
Link to comment
Share on other sites

On ‎13‎/‎06‎/‎2017 at 2:08 AM, fury said:

I put a 1050ti in my Gen8 and everything was fine... or so i thought.

Under normal loads everything ran sweet.

After gaming at 4k for 30-60 mins or so, the picture would glitch and the Gen8 would reset up (no beeps just reset).

My hunch was that the additional heat soak after 30-60 mins cause the power supply to run less efficiently (note the GPU is directly under the PSU), and eventually it couldn't handle the load.

I've since updated to a 300w power supply and it's been 100% rock solid even with synthetic benchmarks running at 100%.

Also the new PSU (and fan) is running a lot quieter!

 

My recommendation is to use a 1030 low profile passive GPU, and you should be perfectly fine.

 

Similar setup to myself, but I've had no issues...

 

Intel Xeon E3 1265L

16GB 1600mhz RAM

128GB SSD

x2 6TB WD RED

x2 8TB Seagate Ironwolf

Gigabyte GTX 1050ti LP

 

Only difference is I've not tried gaming at 4k, I only play Civ 6, BF4 and GTA in 1080p.

Link to comment
Share on other sites

Directly Powered by the Microserver PSU

 

Xeon E3-1240 v2
16 GB PC3-14900 (Crucial CT2KIT102472BA186D)

 

Intel PCH Ports
Port 1 250GB Samsung 850 Evo 2.5"
Port 2 8TB WD80EZZX 3.5"
Port 3 8TB WD80EZZX 3.5"
Port 4 8TB WD80EZZX 3.5"
Port 5 8TB WD80EZZX 3.5"

 

HP LSI SAS 9217-4i4e (PCIE 3.0 x8)
Internal 1 4TB Seagate ST4000LM016 2.5" 15mm
Internal 2 2TB Samsung M9T 2.5"
Internal 3 2TB Samsung M9T 2.5"
Internal 4 2TB Samsung M9T 2.5"

 

Internal Headers
Samsung G2 Portable Deshelled 320GB (Samsung HM321HX) (Internal USB Header)
Samsung UHS-1 Micro SD 128GB (Onboard Micro SD Reader)

 

1x Sunon Maglev 60x60x25mm blower on the cpu

 

I think there's 1x 2tb 2.5" powered by a rear usb 3.0 port as well

 

i have other stuff connected but they are powered externally

10 Port USB 3 Hub with 6 2TB 2.5" Drives

DLSIN DLA614SUSJ3 4 Bay External USB 3.0 Enclosure

Sans Digital TowerRAID TR4X+B 4 Bay External SAS Enclosure

 

 

Edited by Shonk
  • Like 2
Link to comment
Share on other sites

  • 2 weeks later...
On 6/20/2017 at 3:01 AM, Shonk said:

Directly Powered by the Microserver PSU

 

Xeon E3-1240 v2
16 GB PC3-14900 (Crucial CT2KIT102472BA186D)

 

Intel PCH Ports
Port 1 250GB Samsung 850 Evo 2.5"
Port 2 8TB WD80EZZX 3.5"
Port 3 8TB WD80EZZX 3.5"
Port 4 8TB WD80EZZX 3.5"
Port 5 8TB WD80EZZX 3.5"

 

HP LSI SAS 9217-4i4e (PCIE 3.0 x8)
Internal 1 4TB Seagate ST4000LM016 2.5" 15mm
Internal 2 2TB Samsung M9T 2.5"
Internal 3 2TB Samsung M9T 2.5"
Internal 4 2TB Samsung M9T 2.5"

 

Internal Headers
Samsung G2 Portable Deshelled 320GB (Samsung HM321HX) (Internal USB Header)
Samsung UHS-1 Micro SD 128GB (Onboard Micro SD Reader)

 

1x Sunon Maglev 60x60x25mm blower on the cpu

 

I think there's 1x 2tb 2.5" powered by a rear usb 3.0 port as well

 

i have other stuff connected but they are powered externally

10 Port USB 3 Hub with 6 2TB 2.5" Drives

DLSIN DLA614SUSJ3 4 Bay External USB 3.0 Enclosure

Sans Digital TowerRAID TR4X+B 4 Bay External SAS Enclosure

 

 

 

Do you power all that with the 200w psu that comes with the gen8?

Link to comment
Share on other sites

On 28/06/2017 at 3:05 PM, Calby said:

 

Do you power all that with the 200w psu that comes with the gen8?

 

 

Directly Powered by the Microserver PSU

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...